TDC Sensor Replacement (with pictures!) - Page 22 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #106 of 308 (permalink) Old 16th February 2008
Junior Member
 
Join Date: Feb 2008
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
is this a common problem

hi thanks for the info the tdc sensor is this a common problem wen my car starts up first time then 3 or 4 days later wont start
Currently in pompeyal's garage:
senic
pompeyal is offline  
Sponsored Links
Advertisement
 
post #107 of 308 (permalink) Old 16th February 2008
Junior Member
 
albeck's Avatar
 
Join Date: Feb 2008
Posts: 24
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi

I,m having problems with my kangoo 1.4 replaced the tdc and just received the ecu back from the repairers, still not petrol or spark.

After looking at your pics it appears your tdc wiring/plug is facing the bulkhead, mines facing toward the front of the car, now i'm thinking it could be in the wrong way round, but if i remember this is impossible as the tdc body is recessed and can only go one way?

Thanks Alan
Currently in albeck's garage:
Kangoo 1999

Last edited by albeck; 16th February 2008 at 02:16 PM.
albeck is offline  
Old 16th February 2008
albeck
This message has been deleted by albeck.
post #108 of 308 (permalink) Old 17th February 2008
Junior Member
 
Join Date: Feb 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks for your pictures. I have that problem with my scenic fidji, I cleaned the TDC today and i am going to buy another one. I will have the opportunity to try the car tomorrow.
thanks again
Currently in zazou's garage:
Scenic fidji 1.4l
zazou is offline  
 
post #109 of 308 (permalink) Old 4th March 2008
Junior Member
 
AdrianJW's Avatar
 
Join Date: Jan 2008
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Yes it happened – Friday eve, about to come home and – car would turn over but not fire (and no petrol smell?)
Thought it was immobiliser but idiot lights all said it was okay!
Got spare key and tried – still no joy – Abandoned the car for the night!!

Next day ready to tow home and … the %&^$£”%^&* started first time!!

Went to Fish Brother, Reading and asked some questions – very helpful, they said a diagnostic check was £58 plus Vat, plus fix what’s wrong, but did say it may not find problem as its fixed itself – they thought it may be the TDC Sensor!

Okay rest of weekend until Monday morning and – same problem, I sprayed WD40m around the TDC Sensor and we-hey it started.

Read this excellent post (great pictures) then went home and had-a-go.

It took 30mins from off to on including cleaning – tools used = 10mm ‘long’ socket, long ext’n (threaded though pipes to rear bolt) short ext’n (under pipes to front bolt) and ratchet and a small piece of wetndry – must admit a lot of it is by feel not see!

Hopefully that’s fixed it



THANKYOU VERY MUCH FOR THE POST!
Currently in AdrianJW's garage:
2000 Scenic 2.0 Sport Alize
AdrianJW is offline  
post #110 of 308 (permalink) Old 4th March 2008
Junior Member
 
Join Date: Feb 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

An excellent thread.
My car sounded a little ill and also an increase in the engine vibration.
I replaced the spark plugs and coils from e-bay - and increased my mpg by 8.
Then I diagnosed some TDC problems from this thread - ie stalling @ low speeds and some rough vibration, So I sprayed the TDC with WD40 and low-and-behold, a car with a sweet sound and virtually zero vibration.

mpg has now increased by 12 in total to 44.

Excellent pictures as well - a massive help !!

A big thanks to all who contributed to the original thread.


Last edited by gynandtonix; 4th March 2008 at 11:21 AM.
gynandtonix is offline  
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome