TDC Sensor Replacement (with pictures!) - Page 25 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #121 of 308 (permalink) Old 26th March 2008
Platinum member
 
Bob925's Avatar
 
Join Date: Aug 2007
Posts: 8,274
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 16 Times in 14 Posts
Garage
Excellent thanks for telling us about it

Always good to know the the forum members have helped out. It's an annoying fault the TDC sensor and it is one that doesn't log a fault code. Happy motoring!

The Vauxhall Cavalier - one of the safest cars you'll bump into
Currently in Bob925's garage:
2015 '65 Vauxhall Astra SRi, and a variety of "lovely" buses
Bob925 is offline  
Sponsored Links
Advertisement
 
post #122 of 308 (permalink) Old 26th March 2008
Member
 
Join Date: Dec 2006
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

I was only thinking recently, what a very practical & reliable motor my 2001 1.4 Helios Kangoo has been. Bought it new & the mileage is now around 65,000. But I've also been aware of this sensor trouble by contributing to this posting & taking note of advice given.
Well today it happened. Engine failed to fire-up, when I came back to it after having driven into town app. 10mls from home & showed no sign of any indication it was even trying. So tried a couple more times, no joy. But before calling out Green Flag, I decided to sit for a few minutes to allow any excess petrol to evaporate. Bingo, she running. So now I decide to attack this sensor now that I'm back in my garage & tools to hand.
It's a very awkward task on the Kangoo, as there are the coolant pipes & wiring harness to get past. But with a bit of modification to my 10mm socket etc. managed to remove the sensor & I cleaned it with some Renault brake cleaner I happened to have. Re-fitting is just as difficult having to negotiate said pipes/harness. Hopefully it should be okay now, but if it fails again, I now have the know-how to get at it. This TDC Sensor is a long thread, but I reckon a lot of very useful advise has been forthcoming.

BeeJay
Currently in kangoo2's garage:
Kangoo 1.4 est. Helios
kangoo2 is offline  
post #123 of 308 (permalink) Old 26th March 2008
Technical Supremo

 
Join Date: Feb 2007
Posts: 43,087
Nominated 18 Times in 69 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 377
Thanked 5,239 Times in 4,738 Posts
Just as I suspected - another case where the diagnostic equipment failed to pick up a faulty TDC sensor
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
 
post #124 of 308 (permalink) Old 26th March 2008
Member
 
Join Date: Dec 2006
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

An interesting follow-up to my last post, concerns apparent
"hunting" when at a slow speed in, say 3rd or 4th. Prior to cleaning the sensor, if the speed dropped to approx. 25mph
& then I gave it some gas, the engine would splutter slightly before picking up. Now the engine is very smooth in this scenario, also seems to have a smoother acceleration all round. A point worth noting, I feel.

BeeJay
Currently in kangoo2's garage:
Kangoo 1.4 est. Helios
kangoo2 is offline  
post #125 of 308 (permalink) Old 2nd April 2008
Junior Member
 
Join Date: Apr 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Just joined the forum today because my 1.6 VVT scenic (04 plate) has been having these starting problems for over 6 months now. Been to a (non-renault) garage twice and they couldn't find anything wrong so I'm thinking TDC sensor. I got really excited when I saw the pictures from scen1c thinking I could do it myself. However, my scenic has a very small bonnet opening and I couldn't see the TDC sensor but could feel something that resembled it from your pictures. I think that I may have to remove the battery and a couple of pipes to get to it though. Can anyone tell me of any easy way to see and replace it in my model??
Currently in grigg06's garage:
scenic 1.6VVT 2004 model
grigg06 is offline  
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome