TDC Sensor Replacement (with pictures!) - Page 31 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #151 of 308 (permalink) Old 20th January 2009
Platinum member
 
Bob925's Avatar
 
Join Date: Aug 2007
Posts: 8,274
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 16 Times in 14 Posts
Garage
When/if you buy a TDC sensor from Renault they are "obliged" to sell you the bit of wiring that goes with it (another tenner I think ) As noel said the wiring/connections is usually the problem on these

If the car is kangarooing at all then check the MAP sensor hose (if the 2.0 has one, that is)

The Vauxhall Cavalier - one of the safest cars you'll bump into
Currently in Bob925's garage:
2015 '65 Vauxhall Astra SRi, and a variety of "lovely" buses
Bob925 is offline  
Sponsored Links
Advertisement
 
post #152 of 308 (permalink) Old 20th January 2009
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Not many of the sensors need an updated plug to be honest,out of all the ones that we have changed only one sensor on a Clio came with a new plug.It's not often a connection issue,more commonly the fact that the sensor has metal fillings stuck to it and this blocks the signal.Only one have I had a connection issue,and that was on a Kangoo diesel van.You could touch the connector and the engine would instantly cut out!.The customer had complained that the van kept cutting out in traffic,and it was the movement of the engine and gearbox as he pulled away that was breaking connection.When I changed the sensor it didn't come with a new connector though,but the van is still OK some 12 months after the fix,and we still the owner quite regularly.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #153 of 308 (permalink) Old 20th January 2009
Platinum member
 
Bob925's Avatar
 
Join Date: Aug 2007
Posts: 8,274
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 16 Times in 14 Posts
Garage
I said they're "obliged" as when I went to the Renault dealers to price one up ages ago for the Megane the bloke at the parts counter said something along the lines of...

"Crank sensor is 25(ish) mate, but we can't sell you one unless you get one of these (points to connector adapter) as well" (for another 10ish)

Not a chance thought I, and I cleaned the old one and all was OK

The Vauxhall Cavalier - one of the safest cars you'll bump into
Currently in Bob925's garage:
2015 '65 Vauxhall Astra SRi, and a variety of "lovely" buses
Bob925 is offline  
 
post #154 of 308 (permalink) Old 20th January 2009
Technical Supremo

 
Join Date: Feb 2007
Posts: 43,087
Nominated 18 Times in 69 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 377
Thanked 5,239 Times in 4,738 Posts
I don't think the guy at Renault was being unkind - he just didn't mention that the new TDC sensor terminals have been modified and wouldn't fit your existing set-up.
If only they would explain a bit better it would help customer service.
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
post #155 of 308 (permalink) Old 20th January 2009
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Whenever I've asked for a TDC sensor and a modified plug from our local dealer they usually say 'not needed mate'.Maybe they are being a little too honest........

I'm pretty sure that the sensors are the same so the old will fit in the new sensor,so they aren't really modified,just new and not dirty/corroded.I could be wrong though,but as I said,we've change a bucket load of these on all engine types and models and only once was a new plug provided.I remember it as the wires are colour coded but on the wrong way round,so you had join the wires to the opposite colour and not the same colour.

You've got to love the French.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome