TDC Sensor Replacement (with pictures!) - Page 45 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #221 of 308 (permalink) Old 16th March 2011
Recycled Scenic
Guest
 
Posts: n/a
Re: TDC Sensor Replacement (with pictures!)

Quote:
Originally Posted by Vicadd View Post
Hi,

I have problem with engine cutting out when pulling away from lights etc. Tried looking for this sensor on my late 2004 1.6 Scenic Auto, but there was no sign of this in the location indicated by the pictures.
Does anyone know if it is located elsewhere on this model?

Thanks,
Dave.
Your 1.6 K4M engine externaly is almost identical to the 1.4 K4J in the photos the sensor must be in the same place.
Sponsored Links
Advertisement
 
post #222 of 308 (permalink) Old 17th March 2011
Junior Member
 
Join Date: Apr 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

Thanks for that, I tried again today and sensor is in the same position but much harder to get at and remove. It took a while but I managed to remove and clean.
Unfortunately though, I still have same problem, car cutting out when about to move after stopping at lights. Have realised that it only seems to happen when close to home - i.e. car is still cold. Does that still sound like a TDC sensor problem?

Here's a picture of different setup on my car. Note, had to remove (unknown part) first, then had limited access to bolts. Once bolts removed, sensor had to be lifted up and tilted backwards before being able to remove. All within space of about half an inch with practically zero clearance when removing from this position. Took a while to remove and get back in again.
Attached Thumbnails
Click image for larger version

Name:	tdc.jpg
Views:	254
Size:	189.4 KB
ID:	12361  
Currently in Vicadd's garage:
2004 Scenic 1.6 Auto Dynamique
Vicadd is offline  
post #223 of 308 (permalink) Old 1st April 2011
Junior Member
 
Join Date: Feb 2011
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

Hi all,

I hope that this thread, and the very useful pics on the 1st page will be the help I need, but just to be safe I'll mention my issue too.

My 1999/2000 Megane coupe sport 1.4 16v will not start. The immobiliser light flashes as normal when car off, and goes off as normal when turning key. When all the usual lights go off on the dash I turn the key and the engine just doesn't spark. The sound is strong as if the battery is fine, but no spark.

It has occasionally done this recently, but has always started eventually. However today, after making 3 several mile journeys it decided it would not start again. I went to a nearby place that sells batteries etc for cars, and a guy there came to look at it, said battery was fine (though at this point the battery light began staying on when turning the key). He had me turn it over and he sprayed something near the spark plugs I think, and it sounded even closer to starting this time, however it didn't.

Oddly, he then got in the car himself, put it in gear, pressed the clutch in, and it started first time?! He said he 'had an escort that used to only start like that'. I drove to my workplace and once again it failed to start when wanting to leave, this time the bizarre clutch trick didnt work.

Basically, I am very confused, as various threads all have different answers that people insist are right.
Currently in mgolder's garage:
2000 Megane Coupe Sport 1.4 16v
mgolder is offline  
 
post #224 of 308 (permalink) Old 8th April 2011
Junior Member
 
Join Date: Apr 2011
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

gutted i have a 2001 magain td sencer replace never helped at all cleaned plugs 1 had orange power alover it ? the car still idles badly shakeing at lights or when pulled up and when warm it only starts sometimes realy need help as iv just spent all my dow on this can and have non left to fix pl help its a 1.4 16v my mob is 07925155723 if any iders gutted realy thort it was the tdc or would not of got it thanx nic
jones84 is offline  
post #225 of 308 (permalink) Old 8th May 2011
Junior Member
 
Join Date: May 2011
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Scenic 1.6 auto

Quote:
Originally Posted by raananh View Post
I had the same problems as smiggles. It was a very frustrating job - I just finished it - took me several hours to remove and reinsert the sensor.
I unscrewed three bolts that held the main wiring loom - this allowed me to lift it a few millimeters. Along with some WD40 on loom's bottom eased the release of the TDC sensor.
Since the room for play is very little the position of the sensor when being removed and reinserted is very important. For me - it was with the the washers side up - that is when removing it I tried to lift the sensor and rotate it counter-clockwise so that the magnet that was facing the flying wheel was now facing the battery side - and then slide it away from me to the firewall side. Same route for reinserting it.
I've had the same difficulty and took photos of this different mounting bracket on my Scenic 1.6auto Nov 2000. But I can't get them to upload here. I'm waiting for a response from the administrators.
Ernie
Currently in erniefoster's garage:
Scenic 1.6 auto; Clio 1.4 auto
erniefoster is offline  
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome