TDC Sensor Replacement (with pictures!) - Page 49 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #241 of 308 (permalink) Old 18th July 2011
Junior Member
 
Join Date: Jun 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: TDC Sensor Replacement (with pictures!)

Found it - its refered to as the 'Speed threshold' Sensor in the haynes book!!
Beef_Sister is offline  
The Following User Says Thank You to Beef_Sister For This Useful Post:
Darrenel (20th September 2011)
Sponsored Links
Advertisement
 
post #242 of 308 (permalink) Old 8th August 2011
Junior Member
 
Join Date: Aug 2011
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

Have a 2003 Renault Scenic Mk2 (2003 - 2009 model).

Symptoms: Sometimes, maybe once every week or 2 weeks when trying to start the car the starter would just turn over the engine but it would not start. Nearly as if there is some electrical fault and it causes no spark and the engine just never starts. In some instances it would then just fire up on the second attempt. In worst cases it would 9 to 10 times. This would involve locking and unlocking the car opening and closing doors etc. etc. and trying again.... It has turned into some ritual since we were convinced it is some immobiliser thing that causes the engine not to fire.

In any case I read on the forums here and was led to believe it is the TDC sensor.

So my experience in case it helps someone else...

The TDC sensor is in exactly the same place on the newer model Scenics as the pictures in this thread, even if the layout is slightly different.
In the MkII the battery and battery compartment is on the side where the TDC sensor is located. But just look above the gearbox bell "cover" on the engine block just underneath the water pipes. It looks exactly the same as in the pictures here, even though this is for the previous model.
I managed to remove and clean without having to remove anything thanks to the pictures and knowing what I was dealing with. I didnt replace the sensor. Just cleaned it thoroughly wih a nail-brush.

It is now 3 days later and its been fine BUT the starting problem was very intermittent... maybe once every week or 2 weeks so the jury is still out... I will update in a few weeks time.

A big thanks to the guys in the forum for all the help...
Currently in faniemeiring's garage:
Renault Megame Scenic II 2003 & Ford Fiesta
faniemeiring is offline  
post #243 of 308 (permalink) Old 20th August 2011
Junior Member
 
pableau's Avatar
 
Join Date: Nov 2010
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Skype™ to pableau
Smile Re: TDC Sensor Replacement (with pictures!)

Thank you so much... Three nightshifts wondering whether I was going to be walking home, everyday looking for the cause and now all i did was clean my TDC and car starts like it should, Marvellous with a capital MARV
Currently in pableau's garage:
RENAULT MEGANE RT 1.6E SCENIC
pableau is offline  
 
post #244 of 308 (permalink) Old 26th August 2011
Member
 
Join Date: Apr 2011
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 7
Thanked 4 Times in 4 Posts
Re: TDC Sensor Replacement (with pictures!)

My own experience combines most of the above lol...

I was also going through the ritual of key in, key out, lock on, lock off for a few days thinking it was ECU /Immobiliser related. Then found this forum and last night cleaned my TDC . Car started fine all evening after that. So the immobiliser is now out of the picture. Last night I however concluded that the initial problem actually happened mostly when the car was cold but also occasionally during the day... and I was proved right this morning when it took me over 10 attempts at starting. I only drove 5 miles to work, parked the car at 5 this morning. I tried the car just now and it started first time...

So my thoughts are that I cleaned the TDC which will help starting issues at all times (hot or cold) but I am now left with a 'first thing in the morning' cold start issue. What should my next step be?

Lazy Starter?

Someone pointed towards the Coolant Temperature Sensor?

Could the battery be a bit weak - I can get this checked easily today?

Help please????
Currently in shortbread biscuit's garage:
2002 Megane 1.6l 16v Dynamic
shortbread biscuit is offline  
post #245 of 308 (permalink) Old 30th August 2011
Member
 
Join Date: Apr 2011
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 7
Thanked 4 Times in 4 Posts
Re: TDC Sensor Replacement (with pictures!)

Could someone confirm that a faulty TDC sensor can lead to the Fuel Pump not priming on ignition?

I have cleaned the sensor, it looks nice and shinny but yet again the car remains totally unreliable, mostly when cold.

Help?
Currently in shortbread biscuit's garage:
2002 Megane 1.6l 16v Dynamic
shortbread biscuit is offline  
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome