TDC Sensor Replacement (with pictures!) - Page 53 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #261 of 308 (permalink) Old 4th March 2012
Junior Member
 
Join Date: Feb 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

I used a long flat head screw driver and put it against the metal where the bolts go through. Then tapped it with a hammer or heavy wrench, I had to go from one side to the other but it finally started to budge
Currently in Mdtrey's garage:
1997 Renault Scenic Magane 2.0
Mdtrey is offline  
Sponsored Links
Advertisement
 
post #262 of 308 (permalink) Old 6th March 2012
Junior Member
 
Join Date: Aug 2006
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Smile Re: TDC Sensor Replacement (with pictures!)

Cheers Scen1c - been having problems starting my 1.4 16v Clio for a while and it refused to fire last night. Armed with your pics and detail, I have just carried out a successful repair. Many, many thanks.
Currently in deadnapster's garage:
2007 Laguna 2.0 DCi Privilege Tourer & 2001 Clio 1.4 Privilege
deadnapster is offline  
post #263 of 308 (permalink) Old 9th March 2012
Junior Member
 
Join Date: Mar 2012
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Re: TDC Sensor Replacement (with pictures!)

Hi, just want to say thanks for all the helpful info here.

I've just (well, three weeks ago) purchased an 02 reg 1.4 16v Megane Fidji Coupe, in immaculate condition with 47k on the clock.

But earlier this week, while leaving the local hospital, it wouldn't start - tried about 5 times, brief ignition noises but nothing else. Tried again 5 minutes later (after Green Flag had been called out!) and it started fine. It's not happened since; BUT when it did start, the trip computer, clock and radio all reset themselves.

Does this sound like the TDC sensor, or could it be something more seriously electrical? The starting symptoms sound like the TDC to me - I'd driven for about 10 minutes to the hospital, so the engine was then getting warmed up - and was only in there for about half an hour, so it would still have been warm enough to cause the TDC problem? (although I've since tried to replicate these conditions and everything has been fine of course!)

But would a faulty / dirty TDC cause the reset?

The bloke I bought it from - a small used car trader - has been very good so far (had some minor problems which he sorted out) but he's now not returning my calls... hmmmm....

I'd be grateful for any advice! I've tried to get the sensor out to clean it, but have found that access is a bit difficult - is it hard to get the air box out of the way to get better access? I've virtually no mechanical experience at all...
Currently in Buzzard1's garage:
2002 Renault Megane Mk.1 1.4 16v Fidji Coupe
Buzzard1 is offline  
 
post #264 of 308 (permalink) Old 13th March 2012
Junior Member
 
Join Date: Jul 2011
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: TDC Sensor Replacement (with pictures!)

Guys, thanks for a great thread, my problem is not quite the same, but fits some symptoms. I now have a 1.6 petrol 2005 scenic. Sometimes when cold starting, it coughs and splutters for a few seconds and I really have to blip the accelerator quickly to keep it running. The main problem however is that when cold or on a balanced throttle, the engine seems to hesitate and sometimes will kangaroo! On acceleration it is fine. I have changed plugs and pencil coils and now seem to be at a dead end. There are no fault codes stored in the ecu .
Any help gratefully received
Currently in chrisman's garage:
QPOD SPORT
chrisman is offline  
post #265 of 308 (permalink) Old 23rd March 2012
Banned User
 
starbear99's Avatar
 
Join Date: Jan 2010
Posts: 16
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: TDC Sensor Replacement (with pictures!)

Hi I have a Renault 2005 Kangoo 1.2 16V

I had problems starting the engine so removed the TDC
Sensor and Cleaned it up and associated Connectors.
Here are some pictures to help.
Attached Thumbnails
Click image for larger version

Name:	TDC EDIT.jpg
Views:	248
Size:	76.7 KB
ID:	15591   Click image for larger version

Name:	TDC EDIT03.jpg
Views:	206
Size:	49.5 KB
ID:	15592   Click image for larger version

Name:	TDC edit 02.jpg
Views:	196
Size:	49.2 KB
ID:	15593  
starbear99 is offline  
The Following User Says Thank You to starbear99 For This Useful Post:
VelSatisfied (23rd March 2012)
Reply

Tags
pictures , replacement , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/10-miscellaneous/10062-tdc-sensor-replacement-pictures.html
Posted By For Type Date
Clio nece paliti iz prve - Renault klub Forum This thread Refback 22nd October 2007 02:24 PM
Clio nece paliti iz prve - Renault klub Forum This thread Refback 23rd September 2007 06:33 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 06:58 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 02:05 PM
[Car] Megane Scenic : 2 Faults (Both probably electrical) - The DVD Forums This thread Refback 26th April 2007 01:40 PM
Tiscali Forums - Renault Laguna RT Auto 1995 2L problem This thread Refback 20th February 2007 05:35 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome