Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 2 - 1.8 16v Throttle Problem*FIXED*

View Single Post
post #119 of (permalink) Old 7th August 2013
Join Date: Jul 2013
Posts: 98
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 13 Times in 11 Posts
Angry Re: Renault Laguna 2 - 1.8 16v Throttle Problem*FIXED*

Hi Guys,

New to the forum and indeed Renault ownership!
Bought a 2002 1.8 Estate last week, after being made redundant needed a workhorse to replace the company van and this fitted the bill.

However,after a couple of days the car went into limp mode from startup, and only returned to normal after restarting it a dozen times, rest of the day it was fine.Got the error code cleared and it was "intermittant fault- throttle sensor".The mechanic informed me that its had a new one fitted.Unfortunately, everyday since its happened again after so many times of stop/starting it.

I read this thread and got excited about the possibility of a cheap and easy fix.So today my mechanic friend removed the ecu ,got rid of the spots of blue gel and cleaned thoroughly with electrical cleaner as per the instructions,unfortunately i stopped at the shop on the way home and guess what? Back into lim when i restarted it.

This is obviously why the previous owner sold it(after spending a fortune on it i might add),problem is im not in a position right now to do the same,so unless someone could suggest another possible cure its gonna have to go straight back on the market,which is a shame cos apart from this the car is pretty much faultless. TIA
Currently in Soulboy's garage:
2006 Lag estate 2.0 T Initiale
Soulboy is offline  
For the best viewing experience please update your browser to Google Chrome