Renault Forums :: Independent Renault forum - View Single Post - Vibration in pedal

View Single Post
post #2 of (permalink) Old 27th August 2013
Diamond member
Join Date: May 2011
Posts: 249
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 8
Thanked 21 Times in 20 Posts
Re: Vibration in pedal

Originally Posted by Gavin1988 View Post
Hello all,

I hope one of you can atleast help me in the issue I have arised.

I have a renault megane 1.6 53 plate 84 thousand miles in the clock recently I have been getting a wered feeling in my acceleration pedal not majour but feels like a misfire but not showing on my ecu . Once I feel the vibration I can hear a sound from the drivers wheel like dud dud dud sound while in motion. The wheel baring have been changed new dog bone new top engine mount new springs new top mount new brakes new disks.

I have no idea what the hell it is but I'm looking at a trip next week and its roughly 200 mile and I do not wanna be taking my kids that far if this is something majour ! I have taken this into a garage but they was unable to replicate what I was saying

Manly happens after un even road or speed bumps if that helps.

I have looked at my springs and seems to have slightly moved out of its seating place would this cause this issue ?
Did you get this sorted? Could well be that a nut is loose on the wheel and needs tightened.
Currently in Rama78's garage:
2007 Renault Megane Dynamique 1.6
Rama78 is offline  
For the best viewing experience please update your browser to Google Chrome