Renault Forums :: Independent Renault forum - View Single Post - Laguna II electronics

View Single Post
post #1 of (permalink) Old 21st November 2006 Thread Starter
Diamond member
carlbrown15's Avatar
Join Date: Nov 2006
Posts: 101
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Question Laguna II electronics

I have a couple of small wee problems at the mo, i'm a spanner monkey not an electrical wizard.

I'm getting a lot of random long spells of interference on my radio. Fine when you start the engine then interference starts after a couple of minutes then when you swith engine off it's fine? How do i solve this? Do i need to fit a supressor? or is it a problem with the short ariel?

Outside temp sensor p.aying up saying its between -35 and -40 where it switches off? I'm guessing the sensor? or wiring?

Any help on these matters would be most greatful
Currently in carlbrown15's garage:
2004 Renault Laguna II 1.9 dCi GT, 2010 Ford Fiesta Zetec 1.6 TDCi
carlbrown15 is offline  
  5 Lastest Threads by carlbrown15
Thread Forum Last Poster Replies Views Last Post
Laguna 2 1.9 dci throttle valve housing oil... Engines Andyt1 10 8000 21st September 2010 01:06 PM
Laguna II - How long did your front brakes last? Brakes/Hubs dirtyleeds 13 2679 12th September 2009 04:17 PM
Laguna II dci slow to start/fire Engines carlbrown15 3 1547 14th August 2009 02:05 AM
Sound Cards Computer Club carlbrown15 10 1816 4th March 2009 04:33 PM
Thule roof bar whistle Cars & motoring Rallysteve61 10 4899 9th February 2009 02:24 PM
For the best viewing experience please update your browser to Google Chrome