Renault Laguna II - Phase 1 - Engines - Starting problem - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 8 (permalink) Old 21st June 2006
Junior Member
Join Date: May 2006
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
help , almost same problem - laguna 96

ive got almost the same problem, some of the time the car
starts as if there is nothing wrong.
the rest of the time it turns over very slow then stops.
This to me seemed like a flat battery, so i brought a new one the same as the one that already on the car - and no change. Ive also had the starter terminls checked and cleaned

can anyone help, im fed up of finding hills to park at the top of.

miccar383 is offline  
Sponsored Links
post #7 of 8 (permalink) Old 25th June 2006
iVAN's Avatar
Join Date: Jun 2006
Posts: 63
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I think you should find a volt meter and check the battery voltage. A fully charged battery that has stood overnight should read about 12.6volt. If it reads 12.0 volt, it is flat.
With the engine running it should build up towards 14volt.
If it does not, the alternator is not charging and your battery is taking the strain.
It could be that the battery is charging, but something is draining the battery whilst it stands. The inside light? Radio? some other unknown like a boot light? Resulting in the battery not holding it's charge.
Currently in iVAN's garage:
2003 kangoo dci70 ..+.. 2006 1.4 Petrol
iVAN is offline  
post #8 of 8 (permalink) Old 7th February 2012
Junior Member
Join Date: Apr 2011
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 2 Times in 1 Post
Re: Renault Laguna II - Phase 1 - Engines - Starting problem

hi having read your starting problem, i have just tried to use an fm transmitter in the cigarette lighter it worked at first then the radio went off and the lights started to flash on and off and the needles on the dials went up and down and now i cant start it and it just clicks can anyone help me have i done some real damage or could i just of blown something, the doors lock ok but the interior things like the climat controler is faint and the dash is showing all zeros and help i dont know what i have done. its an 02 laguna xx
gillyp is offline  

engines , laguna , phase , problem , renault , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome