Renault Laguna II - Phase 1 - Electronics - Xenon Headlights - Discussion & how to change out - Page 6 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #26 of 113 (permalink) Old 13th October 2005
A former user
Posts: n/a

Many many many thanks Franz

I am sure this how to will become a very popular download and although not professional it certainly gives you the idea of how to fix problems.

Depending on the weather I am going to attempt this fix to see if I can solve my problems out finally very shortly. I will keeping the digital camera charged up so that I can post some pictures here for all to see.

I may be asking you to get me one of those kits because in the UK they are more expensive me finks..

Watch this space..

Sponsored Links
post #27 of 113 (permalink) Old 14th October 2005
dFZe('s Avatar
Join Date: Oct 2005
Posts: 45
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Laguna II Owner
I may be asking you to get me one of those kits because in the UK they are more expensive me finks..
Yep, the best way to get exactly what you need is to have a chassis number; afaik there are two different xenon kits for the Laguna II 2001-2005 (in Germany they call it "Phase 1"), the very early ones have a different power socket, this changed someday 2001 or early 2002

German parts sellers usually ask for "zu Ziffer 2" and "zu Ziffer 3" from the German vehicle registration certificate, for my car this is 3004 (Renault), 182 (Laguna II 2.2 dCi Estate Initiale). If you ask me to get parts for you it would be great to find out these numbers first. Can you give me the exact Name of your car eg. 1.8 16V Estate Privelege

If it makes sense I can offer you to get typical parts for service for you guys (pollen filter, petrol/diesel filters, oil filters, v-belts, whiper blades etc) als long as it makes sense to buy them here and mail them to the UK.

To get German Parts prices check the shop at unfortunately the shop is in German only and they do not ship to UK.
Currently in dFZe('s garage:
2002 Renault Laguna II 2.2dCi
dFZe( is offline  
post #28 of 113 (permalink) Old 17th December 2005
A former user
Posts: n/a
Thanks to the how to from Franz I finally got the front bumper off and found water puddles ( I suspect water from the pressurized headlamp washers ) to be the main cause of my woes. As I say I am not an electrical expert but having dried out the area in question ( using the highly technical bounty super absorbant kitchen tissue + a hair dryer on low heat technique ) the problem seems to have been rectified..

I have bagged up the electrics to try and prevent a repeat occurance..

Last edited by Laguna II Owner; 14th January 2006 at 03:04 PM.
post #29 of 113 (permalink) Old 14th January 2006
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts


Just a little story that had a happy ending.

Last week one of my xenon headlights stopped working, I knew this was going to cost a lot to repair and Renaults were the only place to repair it, I did wait a week before booking my car in and during this time I checked frequently to see if the light was working, no luck..

I don,t know if all dealers are like mine but when I booked it in I enquired if they kept spare ballasts in stock and new bulbs, they did not! They told me I would have to take my car in, they would diagnose what was wrong and then I could book it in again when they had the parts to repair it.

I told them I lived 40 miles from them (they are the closest Renault dealers to me) but this made no difference, this meant for them to do the repair I would have a total drive of 160 miles! not too mention the time involved.

I got up at 6.30 in the morning to get to them by 8.30. As it was still dark I decided I would drive there using my front fog lights, I checked they were ok and started my 40 mile drive, I drove a couple of hundred yards and thought I would just check my Headlights again and found out they were both working!!!!!!!!

A week has gone by and they are still ok! Fingers crossed.

I rang the dealers as soon as they opened and cancelled my repair

Any suggestions on what happened.
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
post #30 of 113 (permalink) Old 14th January 2006
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Could be an intermittant fault with either connections or ballast. It could be that the bulb is ageing and the "starter" cannot always ignite the bulb - a new bulb could well cure the problem. As the bulbs are expensive it would be better to getter a proper diagnosis first tho.

On another note our Renault dealer seems in the minority and are quite good. If you book a car in with a fault, they "try to pre-diagnose" what they think might be the problem ( without seeing the car, just read fault report) and if they haven't got the parts they think they might need in stock they order them so that they have got them when you actually bring the car in.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  

change , discussion , electronics , headlights , laguna , phase , renault , xenon

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

  LinkBacks (?)
LinkBack to this Thread:
Posted By For Type Date
Parker's Discussion Board - Laguna 2 Problems (01-->) Read TOPIC l First! This thread Refback 10th August 2007 01:12 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome