Renault Laguna II - Interiors - Bad FM reception when heated rear screen switched on - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 63 (permalink) Old 22nd October 2005
A former user
Posts: n/a
Although you say that reception is bad and I do beleive this to be a common problem ( have read it before ) it may be worth trying these steps yourself..

There is a way of checking the signal on the carbasse head unit..

Testing the reception level (after display of the FM frequency)

The display shows the radio reception information if you press keys 1 and 6 simultaneously:

***8364;***8220; 9 or letter: good reception
***8364;***8220; si 3: poor signal
***8364;***8220; si 2: no stereo

Also you can test the system

Testing the speakers

The speakers are fed one at a time if you press keys 2
and 4 simultaneously. This is confirmed by the display.

Below is a diagram of the aerial connections if you need to double check the connections..

Last edited by Pat.w; 22nd November 2008 at 11:46 AM. Reason: Copyright image removed
Sponsored Links
post #7 of 63 (permalink) Old 1st December 2005
Junior Member
Join Date: Dec 2005
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Brighty, did the garage eventually sort you out? I have tried Laguna II's suggestion but to no avail...
Big Al is offline  
post #8 of 63 (permalink) Old 1st December 2005
A former user
Posts: n/a
Bearing in mind the difference between the aerial types ( see pici + word in my post above ) can I ask if people are only experiencing this with the hatchback type of aerial ?
post #9 of 63 (permalink) Old 1st December 2005
Posts: n/a
no,my sport tourer doesit also!!
i can be parked on the drive ,in neutral, handrake on,waiting to reverse and i get perfect reception ,,,,,
as soon as i start to turn the steering wheel to drive off its interference city
even stationary with engine on its fine ,handbrake on ,turn wheel left or right and it starts again,,,
post #10 of 63 (permalink) Old 1st December 2005
A former user
Posts: n/a
Strangely sounding like something to do with your variable powersteering control unit.

Thanks for letting us know - I was hoping to narrow the problem down a bit..

What kind of noise do you all get in terms of interferance ?

For example is it a regular clicking which increases in frequency with the speed of the engine ?

bad , heated , interiors , laguna , rear , reception , renault , screen , switched

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome