Renault Laguna II - Interiors - Bad FM reception when heated rear screen switched on - Page 8 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #36 of 63 (permalink) Old 12th March 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
The anti-dazzle coating interferes with radio signal reception - there is an area around the internal rear view mirror that isn't coated
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
Sponsored Links
post #37 of 63 (permalink) Old 12th March 2008
Posts: n/a
Reason for sat nav problem is if you have aheated front screen that will cause the signal to be blocked (its the thin wire mesh that makes up a heated screen). Hence reception better under sun roof since it does not have the wire mesh ultimate solution is to fit an external aerial.
post #38 of 63 (permalink) Old 22nd April 2008
Diamond member
carlbrown15's Avatar
Join Date: Nov 2006
Posts: 101
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
I had this problem until I had an outside air temp sensor and door loom replaced???? Strange I know. Not sure if it is something to do with the door loom and heated door mirrors, as mirrors come on with rear heated screen?
Currently in carlbrown15's garage:
2004 Renault Laguna II 1.9 dCi GT, 2010 Ford Fiesta Zetec 1.6 TDCi
carlbrown15 is offline  
post #39 of 63 (permalink) Old 5th December 2008
Diamond member
aviator's Avatar
Join Date: Nov 2005
Posts: 260
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 27 Times in 4 Posts
I ppear to have solved this by attaching some coax to the attenuator and running it along the tailgate under the plastic. Been running with this for a month and have not had any interference. The existing windowconnection is still in place.
Currently in aviator's garage:
2008 Mazda 6 TS & 2003 Clio 1.2 Expression
aviator is offline  
post #40 of 63 (permalink) Old 6th January 2009
Junior Member
Join Date: Jun 2008
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
03 laguna 2

hi all, intermittently when driving uphill with the engine under load some/most of the dash lights will come on for a couple of seconds, then off again, radio goes off etc.......any 1 help?
Currently in steve19065's garage:
2003 laguna 1.9 dci
steve19065 is offline  

bad , heated , interiors , laguna , rear , reception , renault , screen , switched

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome