Renault Laguna II - Interiors - Electric Window Problems - Regulator Repairs - Page 3 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 383 (permalink) Old 7th November 2005
A former user
Guest
 
Posts: n/a
As an update to this topic.. My friedn from germany has suggested to me that his have gone and I think he will be doing another how to shortly for anyone who suffers the unfortunate fate of broken or frayed elec window cables.

Apparently he beleives the problem may be solved with the use of cable from a bicycle shop ( read - your local halfrauds )

If you have tried the reset technique but the window is making funny noises or not shutting probably then the chances are that the cable has gone or is about to go..

As a temporary measure ( and to ensure the window stays up ) pop down to your local car window replacement place and ask if they have any spare rubber wedges. These little wedges of rubber can be squeezed into the gap between the window and the door frame to provide a temporary degree of insulation.

Having experienced two front window failures and read about more here I can only assume this problem is common and perhaps a weakness of material and the car design. Rather than winge I propose that we find a solution.

Share your experiences on this topic within this post please + offer your solution if you have found one.
Sponsored Links
Advertisement
 
post #12 of 383 (permalink) Old 7th November 2005
Member
 
Join Date: Aug 2005
Posts: 86
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Anyone?
Currently in Gavin G's garage:
2003 Laguna II 2.2 dCi Dynamique
Gavin G is offline  
post #13 of 383 (permalink) Old 8th November 2005
A former user
Guest
 
Posts: n/a
Sorry gavin it's been a while since I messed with mine but if I remember correctly the door card is held on via torx type screws around the bottom and side edges as well as the hidden door handle screw ( which is a barsteward to refit as it's a nut and bolt affair ). You then have to give it a gently but firm tug to release the push fit plastic plugs. Finally remove the electrical wiring plugs from the underside of the switch and your done. Sounds like your metal wire drive cable is damaged so maybe it's better to leave the job to autoglass or the like..
 
post #14 of 383 (permalink) Old 13th November 2005
Member
 
Join Date: Aug 2005
Posts: 86
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy

Laguna II Owner,

I have a problem with the drivers window on my g/f's 2002 dCi Expression. When I press the switch to go up or down the window just makes a click noise (in an attempt to move) but thats all that happens. On rare occasions it does work but not very often. I have also replaced the switch (28 + VAT) as the top was coming off the old one. Have you any ideas what the problem may be? Should I try the reset technique or is it likely to be more serious? Also, how do I remove the door card and if I had it removed would I be able to see the problem?

Sorry for all the questions

Thanks in advance

Gavin
Currently in Gavin G's garage:
2003 Laguna II 2.2 dCi Dynamique
Gavin G is offline  
The Following User Says Thank You to Gavin G For This Useful Post:
Fat Al (4th July 2015)
post #15 of 383 (permalink) Old 14th November 2005
Member
 
Join Date: Aug 2005
Posts: 86
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
****Update****

Managed to remove the door card this evening (boy is it bloody well stuck on with that strip of sticky stuff around the edge!) and take a look at what is happening.

When I try to put the window down I can feel the glass jerk slightly but it doesn't budge. I can also see one of the cables which comes out of the motor move slightly also. However if I place my hands on both sides of the glass and give it a helping hand (or hands in this case!) it will begin to wind down itself but it moves very slowly and looks like it could stop at any second.

It will go all the way down and then back up again but if I try and put it down again its the same problem, I have to give it a little encouragement!

Is the regualtor likely to be knackered? Is there anything I could lubricate in there to make things run smoothly? How difficult would it be to fit a new regulator if I had to and how much roughly is a new one from Renault?

BTW, I have also tried the reset procedure.

Cheers,

Gavin

EDITED to day I phoned my Renault dealer this morning just to price a regulator, 180 so I really hope I don't need to buy a new one
Currently in Gavin G's garage:
2003 Laguna II 2.2 dCi Dynamique

Last edited by Gavin G; 15th November 2005 at 08:44 AM.
Gavin G is offline  
Reply

Tags
electric , enquiry , fitting , interiors , laguna , problems , regulator , renault , repairs , window

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.renaultforums.co.uk/105-laguna/2710-renault-laguna-ii-interiors-electric-window-problems-regulator-repairs.html
Posted By For Type Date
DELFI: Auto24.ee This thread Refback 23rd May 2007 10:36 AM
Untitled document This thread Refback 20th May 2007 02:37 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome