Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution - Page 78 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #386 of 560 (permalink) Old 27th August 2008
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by VelSatisfied View Post
I would presume that there would be a plastic breaker tab (as on my kids toys) whereby once the tab is pulled & removed, there is a complete circuit restored.

I don't know (never having seen one new), but it would make some degree of sense (of course, that doesn't mean they actually do it!).

I also wondered about this 'tab' (although you get more and more toys that have a 'try me' feature).

My understanding of these sensors is that they only transmit every hour or so when not moving (like on the store room shelf).
I guess the shelf life could be 20 years so the first 6 months on the shelf probably only reduces active life by a couple of months.

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
Sponsored Links
post #387 of 560 (permalink) Old 27th August 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
The sensors only transmit when interrogated by the onboard car system via the transceiver which is only activated once the ignition is switched on.

When the vehicle is moving, the valves transmit their status every minute if no leak is present and
every 10 seconds if a leak is present - this only occurs when the vehicle is travelling over 12 mph.

When the vehicle is stationary, the valves issue this information every hour if no air leak is present and every
15 minutes if an air leak is present.

In other words if there is a constant fault with the tyre the battery life could be reduced as it would be used more often.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #388 of 560 (permalink) Old 8th September 2008
Diamond member
faffer's Avatar
Join Date: Jul 2006
Posts: 582
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 25 Times in 24 Posts
Originally Posted by vip3r View Post
Hi Guys,

For my first post I need some help on my Laguna II wheel sensors as I get all the normal problems and know how to fix with deflating and reinflating (as advised by the Renault service guy when I was going to buy a new sensor).

The problem I have is coming in to work the other day the warning came up saying sensor fault but not for one tyre as all have disapeared from both displays. Can any one shed any light on what I am looking for to fix or replace and possible costs involved?

Thanks in advance.
How bizarre, something similar has happened to my car. My display popped up (in white not amber) one dry morning around 7am about two weeks ago, announcing my offside rear sensor missing. As I was on the motorway I changed lanes and looked out for services (if only to get out and kick the tyres) the display stayed like that for about ten mins then one by one the other sensors all disappeared. Now I am thinking it's not a one wheel problem and carried on with my journey with the white display showing a car with no wheels. Approx 20 mins later all the wheels (showing their pressures) came back one by one (reminded me of a computer reboot). It has been fine since and is also working okay with my other set of wheels..
Currently in faffer's garage:
Qashqai, Alfa Spider & company Octavia

Last edited by faffer; 8th September 2008 at 04:42 AM.
faffer is offline  
post #389 of 560 (permalink) Old 24th September 2008
Junior Member
Join Date: Sep 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Tyre Sensors From a new guy


Just bought a sensor from my dealer and got it fitted elsewhere obviously this means it is not programmed, how much does this cost and does it have to be done at the dealer?

Also a slight blonde question what should the tyre pressure be on a 03 laguna (sorry), i ask cause i always thought it was 33 but was told it should be 30 today
Currently in paulista's garage:
2003 Laguna Privilege 1.9 TDI
paulista is offline  
post #390 of 560 (permalink) Old 24th September 2008
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,768
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,499
Thanked 1,648 Times in 1,307 Posts
Originally Posted by ottoman View Post
Moved Wheels & Tyres

Dealer is the only one who can re configure your sensor's at least a half hour charge what ever your local dealers rates are.
Which will be more than the damn sensor cost no doubt !
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is online now  

abnormal , case , disable , display , experiences , fault , faults , guy , intermittant , laguna , leaking , malarky , member , monitoring , phase , pressure , question , quick , reanult , rear , reciever , renault , replacement , replacing , sensor , sensors , solution , strange , thread , tpm , type , tyre , tyres , valves , wheel , wheels

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

  LinkBacks (?)
LinkBack to this Thread:
Posted By For Type Date
Untitled document This thread Refback 14th November 2007 07:07 AM
Untitled document This thread Refback 13th November 2007 12:53 PM
Untitled document This thread Refback 12th November 2007 06:08 PM
Untitled document This thread Refback 12th November 2007 06:03 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome