Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution - Page 81 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #401 of 560 (permalink) Old 7th October 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,937
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
Only the Renault equipment can reset the Tyre Monitoring system
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
Sponsored Links
post #402 of 560 (permalink) Old 8th October 2008
Join Date: Nov 2007
Posts: 61
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 6 Times in 6 Posts
Removing metal valve caps

On the subject of metal valve caps - the independent tyre company I used managed to get one off with mole grips and snapped the end off the second. Couldn't really blame them for the corrosion, so it cost about 100 quid for Renault to fit new valve, refit and balance the tyre and reprogramme the sensor - all for a 2p valve cap. I now have plastic caps fitted.

Haven't read all the posts on this thread, so apologies if someone has already suggested this - I removed the other two metal caps with a junior hacksaw by carefully cutting down the length of the valve cap until I could just see the top of the threads, then prised it open with a screwdriver. A competent tyre fitter could have done the same and saved me 100 quid.
Currently in smithsinuk's garage:
2009 Renault Laguna III 2.0 dci 175 Initiale
smithsinuk is offline  
post #403 of 560 (permalink) Old 8th October 2008
Platinum member
excavator's Avatar
Join Date: Jul 2007
Posts: 14,136
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 52
Thanked 285 Times in 235 Posts
Hi i use metal valve caps on my laguna 2 just put a smear of copper slip on the treads ,had no probs with mine seizing on....and she's 5 years old.
Currently in excavator's garage:
Had a 2003 Laguna Initiale sports Tourer 2.2dci..Now replaced with a 2011 Laguna Sports Tourer 2.0dci 150bhp Dynamique tom tom Initiale Lux pk.
excavator is offline  
post #404 of 560 (permalink) Old 10th October 2008
Join Date: Sep 2007
Posts: 65
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Thanks for the tip.
Currently in sateliteboca's garage:
no car for the moment
sateliteboca is offline  
post #405 of 560 (permalink) Old 11th October 2008
Diamond member
faffer's Avatar
Join Date: Jul 2006
Posts: 582
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 25 Times in 24 Posts
Originally Posted by madnoel10 View Post
Sounds like the TPS receiver unit or its connectors have come adrift
I have had the display showing no wheels on my car for approx a week now and reading this thread looks like this could be my problem too (receiver is still connected and fixed to the bottom of my car). Although I haven't had a thorough investigation of the connection and assuming it has failed can a secondhand one from another car be used or does it require a new one, basically does this receiver need to be programmed to the car? The display is in white and only shows up at startup or if you scroll through to tyre pressure mode. So no visual problem when driving although I'd prefer all the "toys" working...Dave
Currently in faffer's garage:
Qashqai, Alfa Spider & company Octavia
faffer is offline  

abnormal , case , disable , display , experiences , fault , faults , guy , intermittant , laguna , leaking , malarky , member , monitoring , phase , pressure , question , quick , reanult , rear , reciever , renault , replacement , replacing , sensor , sensors , solution , strange , thread , tpm , type , tyre , tyres , valves , wheel , wheels

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

  LinkBacks (?)
LinkBack to this Thread:
Posted By For Type Date
Untitled document This thread Refback 14th November 2007 07:07 AM
Untitled document This thread Refback 13th November 2007 12:53 PM
Untitled document This thread Refback 12th November 2007 06:08 PM
Untitled document This thread Refback 12th November 2007 06:03 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome