Renault Laguna II - Phase 1 - Engines - 2.0 IDE engine problems ! - Page 5 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #21 of 114 (permalink) Old 15th October 2006
Junior Member
Join Date: Oct 2006
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi there.

B A, just got a laguna II 2.0 IDE 02 plate. got similar probs to yours. Did you ever manage to suss out what it was? Ours is as lumpy as hell!!! just got it - HELP!!!
Currently in lagoon2's garage:
2002 Renault Laguna 2.0iDE Initiale
lagoon2 is offline  
Sponsored Links
post #22 of 114 (permalink) Old 15th October 2006
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
If you just got it from a dealer, or any commercial car sales place, then take it back and demand a compression test on the engine. If the results aren't good, then demand a refund. They should never have sold you the car in the first place.

On a private sale things are trickier, though I think the law's a bit fairer these days, and you do have some comeback on a private sale if you've bought faulty goods. You'd still need the compression test, but if the results aren't good, check your legal options and see if you have any comeback on the seller.

I should have mentioned before (on the other thread) that the IDE does tend to be a bit noiser at idle than most engines. This just seems to be a trait of direct injection engines.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
post #23 of 114 (permalink) Old 15th October 2006
Posts: n/a
I too have a laguna with the IDE engine, don't worry about a lumpy tickover, I changed the oil to Amsoil European formula (AMSOIL Performance Oils Ltd) and things got marginly better my motor has done 123k miles and still gives 30+ mpg and will do a ton easily. Beware random faults coming up such as "fuel injection fault" "ESP fault" and the car going into "limp" mode (10mph) cherck the loom in the engine bay especially the throttle body plug. The lumpy idle comes and goes depending on the temperature outside I think you can fit a resistor across the temp guage sensor but am no sure (it is supposed to fool the ECU into thinking it is colder and so increases the revs

ps if all the above scares you get rid
post #24 of 114 (permalink) Old 15th October 2006
lukegeorge's Avatar
Join Date: Oct 2006
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I've just bought an 02 laguna 2.0 IDE initiale. It's done 90K. At the moment there is a problem with the heater/air pump that makes it idle at 1500rpm whenever the aircon is on however when I turn it off this returns to normal rpm of around 800-900 mark. The dealer I bought it from has promised to fix this when I return the car to him.

However this thread has got me worried that the irratic idling is down to something else. Some people have also said that the car is quite fast. It may be down to opinion but my car feels a bit slow on the acceleration front and it really needs revving to make a quick getaway from the lights.

Anyone got any comments to give me some piece of mind
Currently in lukegeorge's garage:
2004 Scenic Dynamique 1.9 Dci
lukegeorge is offline  
post #25 of 114 (permalink) Old 16th June 2007
Junior Member
Join Date: Apr 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
IDE tickover

I have recently purchased a 52 reg, 2.0 IDE tourer and I think its a great car.
I have discovered that it had been fitted with the wrong plugs so I replaced them with genuine ones and descided to replace the oil at the same time.
The car is running fine apart from slightly lumpy tickover and a whinning noise from right hand side of the engine which appears to be the fuel pump.
Could this be the cause of poor idle, Iam a bit concerned that the pump may be failing, can anyone tell me if there is way of checking out the pump before it fails.
Any advise would be welcomed.
Currently in Shnidney's garage:
52 reg Laguna Sport Tourer 2.0 IDE Priviledge
Shnidney is offline  

engine , engines , ide , laguna , phase , problems , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome