Laguna 11 TDC Sensor Fix - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 13th August 2008 Thread Starter
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Laguna 11 TDC Sensor Fix

This should be in the service schedule for all renaults as they seem to get dirty and stop sensing after 3 years ! I have just done a second clean on mine.

Only tools needed are a 10mm socket with a short extension and a small mirror.

Remove the Air intake pipe and air box off the Air Filter Housing by removing the rubber strap.

The pointer points to the location of the TDC which is impossible to see without the mirror

This is the TDC Sensor fitted by 2x10mm bolts to the top and centre of the clutch housing, do not try to unclip the wiring plug until you get the sensor off.

This is the sensor seen through the mirror.

Clean the sensor tip using fine sandpaper sparingly, do not remove any metal, also clean any corrosion on the electrical plug and socket connections.

Shiny sensor tip after cleaning.

Easy to fit back after putting the wiring clip back on.

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.

Last edited by davesss; 9th November 2009 at 01:02 AM.
davesss is offline  
The Following 6 Users Say Thank You to davesss For This Useful Post:
bmlad (11th October 2010), malji (14th June 2014), maxmix (2nd May 2011), neilross374 (26th April 2013), pharmergriffin (30th September 2011), Puppetmaster (2nd February 2012)
  5 Lastest Threads by davesss
Thread Forum Last Poster Replies Views Last Post
Fast Car ! General Chat madnoel10 5 1202 3rd October 2012 04:20 PM
Lag 11 1.9 diesel tubo problem Other makes faram21 7 4231 16th April 2012 11:03 AM
Sponsored Links
post #2 of 24 (permalink) Old 19th August 2008
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Sorry, I posted this in the wrong place
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.

Last edited by hondo; 19th August 2008 at 06:00 AM.
hondo is offline  
post #3 of 24 (permalink) Old 19th August 2008
Junior Member
Join Date: May 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
cheers for all advice fellas.....going to have a go tomorrow if it stays bloody dry....
Currently in tazman1711's garage:
52 laguna 2.2 dci
tazman1711 is offline  
post #4 of 24 (permalink) Old 20th August 2008
Junior Member
Join Date: May 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

well fellas cheers for the info and it did stop raining long enough to get at it i think.
guessing its also called the crankshaft speed / position sensor
if it is then its situated at the rear left of the engine next to the sump.
took it out and cleaned it but still no joy.

the engine still turns over but very fast as though there is no compression but the cam is turning so defo a bit miffed

mr greenflag frowned a lot at it

has to go in to be diagnosed me thinks unless someone has any ideas again
Currently in tazman1711's garage:
52 laguna 2.2 dci
tazman1711 is offline  
post #5 of 24 (permalink) Old 20th August 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,937
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
A fast spinning engine whilst cranking would point to poor compression and if it occurred suddenly I would suspect valve trouble. Having a peep inside the com covers may reveal something. Just hope it ain't a busted timing belt
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

fix , laguna , sensor , tdc

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome