Renault Laguna 2 - Tyre Missing From Display After Spare Fitted*FIXED* - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 21st February 2010
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
Re: Tyre sensor

I have used this trick in the past to force the sytem to update itself. Inflate the tyre to around 40 psi and then deflate to it correct pressure. I have found it works around 70% of the time.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
Sponsored Links
post #7 of 7 (permalink) Old 1st March 2010
Diamond member
Taters's Avatar
Join Date: Aug 2007
Posts: 145
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 3 Posts
Re: Tyre sensor

I had a similar issue after having the wheel off for a few days, another trick is to dis-connect the battery. leave it off for a couple of hours the re-connect. Because the battery has been off the computer ECU re checks everything and loads the missing sensor back up.

Obviously make sure that you have you rradio code, etc also th eengine might run 'rough' whilst the ecu re-learns its self.
Currently in Taters's garage:
2001 Renault Laguna II 1.9dci Privilege Sports Tourer: 2002 Renault Megane 1.5dci 80 Expression
Taters is offline  

display , fittedfixed , laguna , missing , renault , sensor , spare , tyre

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome