Renault Laguna 1 - Rear Screen Heater Not Working*FIXED* - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 31st May 2011
Join Date: Nov 2010
Posts: 67
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 8
Thanked 1 Time in 1 Post
Re: Renault Laguna 1 - Rear Screen Heater Not Working*FIXED*

Originally Posted by peter80000 View Post
Would this wire still be above the rear left wheel on a left-side driving Laguna?
Any insight?
Currently in peter80000's garage:
Laguna I, phase I, 1997, 1.8 RT
peter80000 is offline  
Sponsored Links
post #7 of 7 (permalink) Old 20th June 2011
Junior Member
Join Date: Jun 2009
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: rear screen heater

Originally Posted by rob.p View Post
Cut the white wire at top of multi plug and at the bottom connected them together and hey presto the rear screen works again,thanx very much Matjo690,i also noticed when i pulled the multi plug apart the white wire had melted slightly,thanx once again
would this be the drivers side or passanger?
Currently in kingkarp's garage:
lag mk1
kingkarp is offline  

heater , laguna , rear , renault , screen , workingfixed

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome