Renault Forums :: Independent Renault forum - View Single Post - Laguna 1 hazard light problem

View Single Post
post #1 of (permalink) Old 22nd November 2006 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Laguna 1 hazard light problem

Hi everyone,
I have a problem with my 1996 1.8RT sport, everything has been working fine for ages but all of a sudden yesterday I opened the doors with the key fob and the indicators didn't flash. Then when i put the key in to start the car the hazard lights started flashing as if an alarm is going off, this lasts for about 30 seconds and then goes off for a few seconds and then starts again. The car starts and runs ok.
There is a small red LED on the top of the steering wheel cover that also flashes.
I also checked under the drivers seat and there is no alarm control box.

any help would be greatly appreciated, thanks.
P.S sorry about long post!
Currently in jedgar's garage:
2006 megane II 1.5dci 106
jedgar is offline  
  5 Lastest Threads by jedgar
Thread Forum Last Poster Replies Views Last Post
Clio QS5 gearbox speed sensor Engines ours2012 1 275 9th November 2015 09:48 AM
Megane Dci injector testing Engines wyn burgess 8 1336 17th January 2014 09:13 PM
smelly megane dci Engines stuart j 1 640 8th December 2013 01:21 PM
Help With leaky Megane II Engines jedgar 2 707 17th February 2013 08:26 PM
megane II dci oil leaks Engines jedgar 2 968 4th February 2013 07:56 AM
For the best viewing experience please update your browser to Google Chrome