Renault Forums :: Independent Renault forum - View Single Post - Scenic servo hissing when brake pedal released - fixed??

View Single Post
post #9 of (permalink) Old 8th September 2013
Junior Member
Join Date: Aug 2011
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Scenic servo hissing when brake pedal released - fixed??

Well I finally found some time to give it a try. It all went smoothly up to the point when I had to pull the mounting plate in. On my car (2002 Megane 1 ph 2 sedan, which, I believe, was only sold in Eastern Europe so you might not be too familiar with it) the mounting plate is bolted on the outside of the firewall, between the servo and the body. I've attached a picture I took after I had the pedal box removed.
As I was unable to get enough access to the gasket in order to seal it, I just smeared some graphite grease on the plastic piston (it was completely dry), put the boot back, and bolted everything back in place. So far it does make a difference, it only hisses for about a second when I turn the engine on, then it goes quiet. I assume it does that because, when vacuum is applied, the gasket is now able to slide back in its place enough to do its job, but it remains to be seen how well it will hold in the long term.
Attached Thumbnails
Click image for larger version

Name:	DSCF2307.jpg
Views:	129
Size:	60.2 KB
ID:	23993 is offline  
For the best viewing experience please update your browser to Google Chrome