Renault Forums :: Independent Renault forum - View Single Post - rockinronnie

Thread: rockinronnie
View Single Post
post #1 of (permalink) Old 15th September 2013 Thread Starter
Junior Member
Join Date: Sep 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Hi everyone, I am new to this forum, I have been reading some of your posts, one problem that seems to be quite a common fault with Renault Laguna Privelege 1.8 is the limp home mode, I've got the 2002 model, I've had the car since January 2013. The first time that it played up was a few weeks after I had bought it, the revs would stick at around 2,000 to 3,000 rpm, no matter what I did it wouldn't go any faster than about 30 or 40 miles per hr depending on whether I was going uphill or downhill, after stopping and starting a few times it cleared, it has played up with the same symptems on a few more occasions stupidly I thought it might be my floor mats getting in the way of the accellerator peddle lol.( I replaced the mats)
But most recently the same problem arose I was out driving on quite a long journey last friday when it went into limp home mode again? this time it lasted a lot longer, it was quite worrying as I was about 90 miles from home, so I was on the verge of calling out the AA, I stopped the engine for approx 15 mins then restarted again and it had cleared.
As I say i've read a lot of different experiences from other people who have experienced this same problem but there don't seem to be any one typical way of solving it, different people have tried different ways, some have worked, but it seems that most have not.
I obviously don't want to go down the route of paying out to replace parts that don't need replacing, process of elimination.
If anyone knows of a solution answer to this problem, I would be really grateful.
Currently in Rockinronnie's garage:
2002 1.8 Laguna
Rockinronnie is offline  
  5 Lastest Threads by Rockinronnie
Thread Forum Last Poster Replies Views Last Post
rockinronnie Cars & motoring hondo 1 467 15th September 2013 09:43 PM
For the best viewing experience please update your browser to Google Chrome