Renault Forums :: Independent Renault forum - View Single Post - Clio immobiliser

View Single Post
post #1 of (permalink) Old 29th November 2006 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy Clio immobiliser

Hi to all

I have a '96 Clio 1.4 RT Automatic. I have just repaired the exhaust and starter motor myself but am now at a loss with a recent immobiliser failure.

It won't start, immob dashboard light flashing.

First, I replaced key fob batteries.
Checked fuses.
Thinking the sensor was damaged by a leaky sunroof last year I replaced the interior sensor from a salvage yard online (parts 4 u - 28).
It also came with a code matched key fob.
Still no change, no disengage of immobiliser.

I guess the next stage is to get a circuit diagram and follow the trail. Incidentally, both headlights blew a few weeks ago with a large click - I have sidelights but no main - haven't traced that fault either - possibly related?
Is the ECU involved, does it need reprogramming for a new sensor?

Any ideas or help appreciated, we're starving here from lack of supermarket runs!
Currently in mkmly's garage:
Renault Clio 1.4 RT Auto
mkmly is offline  
  5 Lastest Threads by mkmly
Thread Forum Last Poster Replies Views Last Post
Clio exhaust change, no lambda! Exhausts Lagdti 2 1106 4th March 2007 07:16 PM
immobiliser issue? look here Electronics sueammadoo 15 15638 1st December 2006 01:20 PM
Hello Welcome to RenaultForums leroy 3 735 29th November 2006 01:12 PM
Clio immobiliser Electronics walsh_george 9 3177 29th November 2006 12:37 PM
For the best viewing experience please update your browser to Google Chrome