Renault Forums :: Independent Renault forum - View Single Post - My Problem

Thread: My Problem
View Single Post
post #1 of (permalink) Old 7th December 2006 Thread Starter
Speedy Andy
Junior Member
Join Date: Dec 2006
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Speedy Andy
My Problem

Helo all,

i have not long had a 04 reg clio 1.2.
The problem i have started to have (which has only been happening since the cold whether) is that when i start my car it all seems fine... untill i start moving and then i go to stop at lights.... .
My Rev counted rise and my cat light comes up on the dash... with the fan going as well.. which says to me that some think is wrong big time!!!

The only think i can think of is that there isn't enough air going through the engine with makes the the fan come on to try to push more air through which then the rev rise because it only burning fuel which then makes the cat light come on because of the tomuch fuel passing through... does this sound right ??

my friend told me a couple of weeks ago that its some think to do with my air intake - not enough air passing in to the engine...

Can any one please help me out here .... ??

Many Thanks
Speedy Andy
Currently in Speedy Andy's garage:
Renault Clio 1.2 16v
Speedy Andy is offline  
  5 Lastest Threads by Speedy Andy
Thread Forum Last Poster Replies Views Last Post
Clio - please help - couple of problems Engines swfcowl5 6 1273 31st December 2007 01:56 AM
Renault Clio II - Engines - Starting problems Clio davesss 2 1831 15th June 2007 06:50 PM
Please help me Cars & motoring madnoel10 4 974 31st May 2007 07:12 PM
My Problem Clio chris m 10 2868 7th December 2006 08:38 PM
Im new Welcome to RenaultForums chris m 6 952 7th December 2006 08:16 PM
For the best viewing experience please update your browser to Google Chrome