Renault Forums :: Independent Renault forum - View Single Post - 97 laguna 2.0 8v rxe problem

View Single Post
post #1 of (permalink) Old 7th December 2006 Thread Starter
Join Date: Dec 2006
Posts: 33
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
97 laguna 2.0 8v rxe problem


I bought a cheap laguna off the bay a couple of days ago and knowing that it had an engine fault i thought i mite be able to fix.

Its turning over but wont fire up, ive read up on these forums that the TDC sensor can sometimes cause this as im also not getting any spark. (its fitted with the 2 coils on the front of the engine)

I took off the TDC sensor earlier and cleaned it up, it was abit manky but came up pretty well. Put it back on the car and turned it over, still with no joy. Do these sensors break inside or something?

Is there any way to check if the coils are working themselves?
Its had new plugs so it cant be that.
Id appreciate any help.
Currently in johnboy2006's garage:
laguna 2.0 rxe
johnboy2006 is offline  
  5 Lastest Threads by johnboy2006
Thread Forum Last Poster Replies Views Last Post
Poor idling / misfiring Engines madnoel10 26 3994 22nd May 2007 05:13 PM
laguna phase 1 speedo cable Engines madnoel10 12 2295 24th February 2007 12:37 PM
front bumper removal mk1 laguna Bodywork DEEJAY 225 4 2196 10th December 2006 02:22 PM
97 laguna 2.0 8v rxe problem Cars & motoring johnboy2006 21 3058 7th December 2006 09:12 PM
For the best viewing experience please update your browser to Google Chrome