Renault Megane 1 - Clicking Noise From Dashboard On Start Up - Page 12 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #56 of 118 (permalink) Old 15th June 2007
Junior Member
Join Date: Nov 2005
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Invincible View Post
Had this problem last year, posted on here with no replies; now you all seem to have the bug (funny old world). Good news is that on my 1.6e (99V), I disconnected the sensor to the motor which stops the "clicking". This is really simple to do.
Remove the screws on the RHS panel, at rear of engine bay,(torx head). Disconnect the small connector (only 2 there, the other one is quite large), the motor won't try and engage. Spoke to a garage and told it is quite a common fault. 350-700 to fix depending on parts and a quick fix rarely works for long. As Ivor said perviously, it is only needed when reversing. This will keep you sane till you have the cash to repair.
Good luck
Just done this & now there is no knocking when i start the engine. For anyone else who does this the smaller connector is white that you have to pop out. It is underneath the panel is right next to the bas of the windscreen.
markd is offline  
Sponsored Links
post #57 of 118 (permalink) Old 17th June 2007
DanielX's Avatar
Join Date: Jun 2007
Posts: 56
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Surely sounds like the proverbial flap for swithching between internal and external air intake.
Usually the white cogweel's teeth wear out and the motor to the flap does not stop.

Currently in DanielX's garage:
1.6 16V K4М700 RXE BA04 05/99 in BG
DanielX is offline  
post #58 of 118 (permalink) Old 27th June 2007
Junior Member
Join Date: May 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the input, I can find no other connector behind the bulkhead plate in the engine compartment, only the large red & black one, which controls only the blower, under the windscreen. Perhaps there is a difference in the models. Have photos...
Currently in Tricky Dicky's garage:
1999 Renault Megane 1.6 RE Hatch
Tricky Dicky is offline  
post #59 of 118 (permalink) Old 27th June 2007
Random Visitor
deano23285's Avatar
Join Date: Mar 2007
Posts: 2,610
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 3 Posts
Send a message via MSN to deano23285
Dan how did you find and remove the box and was it easy to fix?
Currently in deano23285's garage:
Vauxhall Vectra 1.9CDTI 54 plate
deano23285 is offline  
post #60 of 118 (permalink) Old 11th July 2007
Diamond member
lee8040's Avatar
Join Date: Jul 2007
Posts: 132
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 2 Times in 1 Post
clunking noise when the ignition is lit up

hi, i get a strange clunking noise when i put my key in the ignition and turn it to on. this noise comes when the ignition is on and also when the engine has just started. it is coming from the engine bay, somewhere over near the left hand side. i think it may have something to do with the fan.

the noise is strange its klunk klunk klunk klunk klunk then stops.

can anyone think what maybe the problem?
Currently in lee8040's garage:
renault megane scenic
lee8040 is offline  

clicking , dashboard , megane , noise , renault , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome