Renault Megane 1 - Clicking Noise From Dashboard On Start Up - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 118 (permalink) Old 16th October 2005
A former user
Posts: n/a
Your welcome - Can you tell us a little more about how you noticed the problem - The more info here the better for future readers and members - Cheers
Sponsored Links
post #7 of 118 (permalink) Old 18th October 2005
Junior Member
Join Date: Oct 2005
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Here are more details regarding my problem.
When I turn the ignition key to the point where the dash lights up (and radio comes on), ie before the engine actually starts, I get a couple of clunking noises. When I turn the engine on, I get about 6 more clunks and then it stops, until the next time I turn it on.
I have aircon, which works fine.
We opened the bonnet and whether inside or outside the car, the noise is coming from in the bonnet at the steering wheel/driver's feet corner of the bonnet.
At weekends I drive about 500km and need to be sure that I'm not damaging the car or risking breaking down...
Currently in Girl who loves her Megane Cabriolet's garage:
Megane Cabriolet
Girl who loves her Megane Cabriolet is offline  
post #8 of 118 (permalink) Old 26th October 2005
Junior Member
Join Date: Oct 2005
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Same problem

I have had the same problem with my 1.4 16v Megane. The symptoms being identical, i.e. when switching from external to internal air source (for the Air Con) there was a knocking noise as if something was trying to engage - and not. I guessed it was connected to the heater 'cos when getting into the car and closing the door, the resulting gust of air made (what I assumed was) some kind of flap "knock" inside the heater. I had this cured at a cost of 160 last summer (2004) by a main dealer (after 2 attempts over 3 days) and would you believe it it's gone again although I'm not getting the knocking this time. The really bugging thing is that I rarely use the Air Con, and the internal airflow option only gets used in traffic jams.
Currently in Longfellow's garage:
Longfellow is offline  
post #9 of 118 (permalink) Old 15th January 2006
Junior Member
Join Date: Aug 2005
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Had this problem last year, posted on here with no replies; now you all seem to have the bug (funny old world). Good news is that on my 1.6e (99V), I disconnected the sensor to the motor which stops the "clicking". This is really simple to do.
Remove the screws on the RHS panel, at rear of engine bay,(torx head). Disconnect the small connector (only 2 there, the other one is quite large), the motor won't try and engage. Spoke to a garage and told it is quite a common fault. 350-700 to fix depending on parts and a quick fix rarely works for long. As Ivor said perviously, it is only needed when reversing. This will keep you sane till you have the cash to repair.
Good luck
Invincible is offline  
post #10 of 118 (permalink) Old 14th August 2006 Thread Starter
Junior Member
Join Date: Sep 2005
Posts: 4
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts

I have now disconnected the wires to the motor no more clicking noises
macski is offline  

clicking , dashboard , megane , noise , renault , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome