Megane 1 faults - Page 11 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #51 of 100 (permalink) Old 9th February 2010
Junior Member
Join Date: Feb 2010
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane 1 faults

Hey there I have a w reg 1.4e 8v megane and have been getting a whineing noise as i speed up the noise gets louder the greater the revs i wondered if you possibly knew anything about this problem.
Also to add i managed to reset my imobiliser but putting key in the igition turning the car on then off holding the door lock button on the dash cant remember if i had it in the lock or unlock position and that seemed to work never had a problem with the imobiliser again
Gazzablae is offline  
Sponsored Links
post #52 of 100 (permalink) Old 18th June 2010
Junior Member
Join Date: Jun 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Re: Megane 1.6Rt sport problems to date

Originally Posted by dmulholl View Post
I purchase the car as a 2 year old with16,000 miles in 2000. It now has 128,000 and I have just replaced the cyclinder head gasket and cam belt for the first time (K7M engine). The head gasket had started to loose water, but the belt was fine.

Problem to date have been few for the 100,000 mileage, but below is a list, all of which have been fixed:

Front wheel bearings replaced(rumbling noise with speed)

Drive shafts replaced(outer gaitor securing clips snapped)

Rear indicators and brakes flashing lighting incorrectly
(pins bent on rear light cluster connector)

Door handles stop working (lots of lubrication spray)
Rear door did not close at all (stripped down door lock and lubricated again)
Rear outside door handle not operating (plastic pin snapped, but mainly my fault on reassemble -see above)

Handbrake siezes on ( Lubricate hand brage arm and pivoy inside rear brake drums)

Lower front ball joint play (replaced)

Engine misfire and lack of power.(Traced to earthing fault on left hand side of engine near dip stick, not ECU )

Broken side indicator and dented front wing (hit deer early in the morning, Panel sprung out new indicator lens from Renault)

Facia light failing by radio, mileometer( Remove dash and replace bulbs, about 30 mins max)

Hole in petrol filter (replaced)

Tyres, exhaust, oil , filters, spark plugs, brake pads/disks/shoes and wiper blades.
(not found a solution to these other than not driving the car!)

Imobiliser is a pain in the . 20 seconds and you have to unlock and relock the car - Any know how to disable it?

Hi...I have a 1.6 megane coupe, and got a rumbling wheel bearing...any idea how much to replace? Kwik Fit want 108 each side...

Currently in orv's garage:
1998 Renault Megane Coupe 1.6 Sport
orv is offline  
post #53 of 100 (permalink) Old 26th June 2010
Junior Member
jammy's Avatar
Join Date: May 2007
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Red face Re: Megane 1 faults

Button to open boot falls off
Currently in jammy's garage:
laguna 2002
jammy is offline  
The Following User Says Thank You to jammy For This Useful Post:
vidfletch (11th December 2011)
post #54 of 100 (permalink) Old 4th July 2010
Platinum member
Bob925's Avatar
Join Date: Aug 2007
Posts: 8,274
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 16 Times in 14 Posts
Re: Megane 1 faults

I seriously loved mine, but in many ways it was the worst car I ever had as it was a money pit. The head gasket went three times in the cars life, once a previous owner, once with me then the second time with me when also the head cracked (which was my fault though, tbh ) At the time, nice cars to look at and decent to drive, but I think they have aged badly and really imo do look a bit bangerish nowadays, not so much the phase2 cars, but the early Megs are not not looking so good now and nearly every one I see has tinworm infestation of the rear wheel arches.

Sorry, just speaking my mind (back in a Vauxhall again now, ta!)

Cheers, Bob

The Vauxhall Cavalier - one of the safest cars you'll bump into
Currently in Bob925's garage:
2015 '65 Vauxhall Astra SRi, and a variety of "lovely" buses
Bob925 is offline  
post #55 of 100 (permalink) Old 2nd August 2010
Junior Member
Join Date: Jul 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane 1 faults


I have a 1999 Renault megane facelift 1.6 RT sport.

For a few months i've heard a banging noise from underneath the car. I thought this was the exhaust since it's slightly loose, but despite my local garage trying to fix the problem, every time i drive on a bumpy road i can hear this banging noise.

It's such a shame, since the car has been problem free.

Any help regarding this would be very much appreciated.
Currently in meganesport99's garage:
Renault megane 1.6 16V RT sport 1999
meganesport99 is offline  

faults , megane

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome