Megane 1 faults - Page 15 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #71 of 100 (permalink) Old 28th March 2011
Junior Member
Join Date: Mar 2011
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 1 Post
Re: Megane 1 faults

Thank you for your kind 'tell us your probs' post....
I posted this Q, this afternoon, so anything you can tell me - THANK YOU!
Just wondering if i should attempt to drive it to big, main Renault garage, and get a diagnostics test done pronto...
I got my sec hand 1998 Megane, about a month ago. It looked a very well cared for, unmarked & clean car.
After driving a bashed up Renault Express for a long time, the Megane was Driving Heaven.
(Im in France so guessed it cant be hard to find repairs.)
!!!!!!!!!!!!NOW I AM WORRIED!!!
It stopped a couple of times in the first few days. For no apparent reason, & I guessed it was because the car had been standing around, unused.
I made sure the battery was fully recharged before setting off again.
For about 2 weeks no problems at all. Everything (except the radio, I dont mind that not working)
worked perfectly.

BUT the last four days - very worrying. It has stopped 4 times, twice in car parks BUT last time at a busy junction.
I am GUESSING there is a dodgy connection, as the engine has cut out when there has been a small BUMP, like - when I drove over one of those built up, bumps in the road. Not every time, but this has seemed to be the cause for at least 3 of the last three stops. It restarts IMMEDIATELY when connected via jump leads, to another battery.
I am afraid to use it at the moment. I have a spare, charged up battery, in the back, BUT, if it cuts out on a busy road, it could cause an accident.
Dont know what to do.
I need to be absolutely sure that fault is fixed, no half baked jobs. But dont know how serious it might be, and if I ought to go to the best Renault garage to be sure, which would prob be very expensive. (Im totally ignorant about cars)

I would suggest buyers ask about electrical faults when buying second hand - maybe get a guarantee? I didnt have one.
Any ideas/suggestions about my Meg. & what the best thing to do is?
ensnaturae is offline  
Sponsored Links
post #72 of 100 (permalink) Old 4th April 2011
Junior Member
oliverivorybray's Avatar
Join Date: Feb 2011
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane 1 faults

We have owned our 98 Megane for about 5 years now and most of it has been trouble free with the only major outlays being:

Coil packs replaced
Front and rear wheel bearings replaced
Water pump replaced
Now on 3rd catalytic convertor, seems to always end up with ceramic in the mid-section after they disintegrate

All in all it is a pretty easy car to work on and parts are cheap if bought through a motor factors.
Currently in oliverivorybray's garage:
2001 MG ZS 120+
oliverivorybray is offline  
post #73 of 100 (permalink) Old 7th April 2011
Diamond member
Join Date: Jun 2009
Posts: 128
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 0 Times in 0 Posts
Re: Megane 1 faults

Ensnaturae,I think you will get more joy with your post if you put it in the "ask the experts" section.
Good luck.
Currently in redren's garage:
Megane 1.9dti sport (1998)
redren is offline  
post #74 of 100 (permalink) Old 17th April 2011
Diamond member
ascot54's Avatar
Join Date: Oct 2009
Posts: 163
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 18 Times in 16 Posts
Re: Megane 1 faults

5 Door Hatchback Boot Release known fault...

Boot release button fails...
it pops out from its mounting...

Renault charged 68 for new release mechanism plus whatever their labour charge is...

Cheaper fix...

Get Haynes manual...
got to Poundland or similar shop... buy a box of "O" rings / seals for a quid...

Take the boot release in hand and you will see there should be an "O" ring near the end of one of the "fingers" on the release button.
If its missing replace it with a new one. Refit boot release and voila !!
Took me about 30mins !!
Currently in ascot54's garage:
1.6 Scenic 1 Phase II 1999
ascot54 is offline  
post #75 of 100 (permalink) Old 18th April 2011
Diamond member
Join Date: Apr 2011
Posts: 122
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 21 Times in 19 Posts
Re: Megane 1 faults

I especially love the list of things you have to undo and remove to get the sump off !!
Currently in marvintheandroid's garage:
Don't have a garage any more :(
marvintheandroid is offline  

faults , megane

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome