Megane 1 faults - Page 18 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #86 of 100 (permalink) Old 9th June 2011
Platinum member
bobbydog's Avatar
Join Date: Jan 2010
Posts: 8,987
Nominated 0 Times in 3 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 242
Thanked 421 Times in 383 Posts
Re: Megane 1 faults

Replacing all four is your best bet, unless you have replaced one or two lately.
Once one goes the rest will follow in unison, trust me, i've been there.
Driving the car in that condition will damage the cat' beyond repair.
At a reputable garage i'd say around 120 all in, fitting quality coils , maybe a bit more.
Eay enough to change them yourself though and save on labour costs.

Currently in bobbydog's garage:
MkI Megane 1.4 16v
bobbydog is offline  
Sponsored Links
post #87 of 100 (permalink) Old 25th June 2011
Junior Member
Join Date: Jun 2011
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Megane 1 faults

hi all its my first post on here so go easy lol - i tried the search function but i seem to have more than one problem and i'm not sure they are related - first off last week the car failed to start , it would turn over but that was it - a mate from a garage came up and had no joy so it was taken in after a couple of days they said it was a stuck thermostat which was causing a problem with the cooling system - it now starts but i can't see a stuck stat stopping it starting
secondly when the engine is put under any load i.e. going uphill or accelerating there's a sort of rattling/knocking noise that seems to be coming from the front drivers side - it doesn't happen if you rev the engine or if you are goin downhill and speed up - sorry for the massive first post just hope you might have some ideas
philinwales is offline  
post #88 of 100 (permalink) Old 28th June 2011
Diamond member
ascot54's Avatar
Join Date: Oct 2009
Posts: 163
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 18 Times in 16 Posts
Re: Megane 1 faults

Hi Phil...
my guess would be the Crankshaft sensor....i had silmilar symptoms u described...

attempts to turn over, or may start ocassionally..
cost about 85 incl labour to change unless you can do it yourself...

not sure on rattling, possible worn CV joint...??
do you also get it when cornering ??

Currently in ascot54's garage:
1.6 Scenic 1 Phase II 1999
ascot54 is offline  
post #89 of 100 (permalink) Old 28th June 2011
Junior Member
Join Date: Jan 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Megane 1 faults

Hi all, I've searched but cannot find similar fault or maybe I'm just wording it wrong..
Megane 1 2000 x reg 1.4 petrol
only drivers door locks, but all doors unlock
this is key not remote, i don't have remote c.locking
what i really want to know is...where would i find the solenoid so i can eliminate or replace, thankyou
Currently in 62billy's garage:
Renault Megane 1.4E LIBERTE 5DR
62billy is offline  
post #90 of 100 (permalink) Old 28th June 2011
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
Re: Megane 1 faults

Check out the solenoid motor on the drivers door - on some older models it acts as a master for the rest of the system.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
The Following User Says Thank You to madnoel10 For This Useful Post:
62billy (4th July 2011)

faults , megane

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome