Megane 1 faults - Page 9 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #41 of 100 (permalink) Old 15th May 2009
Junior Member
Join Date: May 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Hi all, got prob with me car, wonderd if any could help and if they had sim problem,

i have LR reg, Laguna, with the card key and puch button start etc,

yesterday i was driving it, and from nowhere it started juttering, it did this for half a mile, then stoped and was fine for rest of day,

then today i got in car, it started fine, and as i pulled out of drive it cut out, and i was left rolling down the hill,

i was sat in car for about 20mins trying to tart but noughting, just normall tickover then off, but once or twice the engine did pop, as if it was trying to start,

i rang my dad and he came to give me a tow home, as we were on the way back, i tried to bumpstart it, and it started straight away,

got back to my house, we had a look and couldent think of what could be wrong,
after which i tried going for a little run around, and all the car does now is jutter as if im loseing power but straight back on,

theres plenty of fuel, {half tank} i thought this at 1st, as when i was trying to start it was just trying to start but not,

now were thinking electicle ..........

sorry im just gabbering on now

Tbh i have no idea, and was hopeing you lads could help me lol,

ps. i hate cars lol.
D.Fidock is offline  
Sponsored Links
post #42 of 100 (permalink) Old 19th May 2009
Junior Member
Join Date: May 2009
Posts: 29
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i have a free tap in the car now lol tried sunroof drains but they all good so took out the lights and switch in roof and found the culprit the seal around radio antenna is gone so before you rip out headlining check the antenna havent fixed it yet tho gonna buy a new seal just thought i would tell you other probs i have have so far been mentioned i.e headgasket ,keyfob brakelight and also the boot stays seem to have gone so the boot falls on your head ( not so funny it hurts!) got some new ones from a scrapper tho only a fiver for the both
Currently in Tomcoupe's garage:
Megane coupe 1997 1.6e sunflower yellow hopefuly to be fitted with clio172 engine !
Tomcoupe is offline  
post #43 of 100 (permalink) Old 1st June 2009
Junior Member
Join Date: May 2009
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by deano23285 View Post

so far the only major thing is the Recirculation flap in the dash
Hurrah! Someone else has got it too. When I took it to the dealer he told me the part was 700 quid so i've lived with the "bang bang bang" when the car starts while the flaps work out where they are.

I've actaully ahd it so long I dont notice it anymore. Passengers get a bit scared though when it does it.

Has anyone managed to fix this problem?
Currently in nicbowker's garage:
Austin Healey Sprite Mk1
nicbowker is offline  
post #44 of 100 (permalink) Old 9th July 2009
Junior Member
Join Date: Jun 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Angry mind blowing problems

it all started a yr ago when the temp guage would go up and down just upto half hot then back down again so we had the coolant cleaned out and replaced the sensor for that then over the last few months we have had intermitant probs with it over revving so bad at times reaching 3000 we had the map sensor replaced plus the pipe that leads to it as that had a split in it this seemed to cure it for a week then oh my god it came back with a vengance.
my partner has just took it to work as he is a parts manager for a peugeot dealer and the techi's hav had the throttle body off and cleaned it this made it worse causing the car to splutter and lose power so much so if he wasn't wearin his seat belt he wud hav been catapulted out the window.he has just mananged to get hold of a 2nd hand throttle body and has ordered to new coils to see if this will help plus get the master technision to check the earthing wires because apparently after time they can get down to t he last few threads so once the engine heats up this causes them to cut out which may explain the cutting out and spluttering thing.
hope this helps all you megane owners out there as no one relied to my original thread.
bexy66 is offline  
post #45 of 100 (permalink) Old 20th July 2009
Junior Member
Join Date: Mar 2009
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 1 Post
For me the weak points of this car is
1. Corrosion, it is not well protected in lower door panels, exhaust, etc.
2, Front suspension seems weak, you will always have some part that is pending replacement.
5. Seems to be having electrical issues, which are very hard to find & costly to solve.
3. Driving pleasure is minimal(sadly:loser, clutch & gear changes are rough.
4. Battery is placed in the utmost inconvenient place
BlueMegane is offline  

faults , megane

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome