Renault Megane - Engines - Erratic revving 'P' Megane - help! - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 8 (permalink) Old 28th November 2005
Platinum member
scen1c's Avatar
Join Date: Jul 2005
Posts: 4,285
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 0
Thanked 68 Times in 6 Posts
Good news! Thanks for the update!
Currently in scen1c's garage:
Toys. Toys. More toys. A freezer.
scen1c is offline  
Sponsored Links
post #7 of 8 (permalink) Old 6th February 2008
Banned User
Join Date: Dec 2007
Posts: 910
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
Send a message via MSN to swfcowl5
Originally Posted by MarkW View Post
Just to let you know car is now fixed and back in tip top condition. Renault (Smiths - Peterborough) sourced the problem to a leak in the engine vacum system. They also tidied up a few other loose bits and got me back on the road with out too large a dent in the wallet.
do you have a pic of vaccuum hose or has anybody got one or an idea where mine would be
Currently in swfcowl5's garage:
Renault Megane 1998 RT 1.4i And A Renault Scenic 1.6 1998
swfcowl5 is offline  
post #8 of 8 (permalink) Old 30th March 2008
Junior Member
Macphil's Avatar
Join Date: Mar 2008
Posts: 25
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Vacuum hose

Had a similar problem with my Scenic - spluttering, chugging and giving me 15m.p.g.

Traced to the vacuum hose being split - apparently a common fault.

If you look at the engine bay standing in front you will see the injection unit at the back of the engine (connected to the 'tube' leading to the air filter. To the right and mounted on the bulkhead is a small square unit (the MAP sensor ) If you put your hand between the two parts you will find a hose - it's about 6 inches long with a 90 degree bend at each end (so you can't actually see where it joins the back of the injection unit) You'll probably need a small flat blade screwdriver to prise the MAP sensor end off and just pull the other end.

Hope this helps.
Currently in Macphil's garage:
Renault Scenic 1.6 RT Sport (2000)
Macphil is offline  

engines , erratic , megane , renault , revving

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

  LinkBacks (?)
LinkBack to this Thread:
Posted By For Type Date
Renault Megane - Engines - Erratic revving 'P' Megane - help! - RenaultForums This thread Refback 27th March 2007 09:51 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome