Renault Megane - Front Washer Works When Rear Washer Used*FIXED* - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 10th September 2009
Junior Member
Join Date: Sep 2009
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Identical problem

Is the pump easy to get to to replace. Loads on ebay so must be a common problem.

Just taken on my old mans scenic which has been sitting idle for about a year so motor is probably stuck. Is it worth putting hot water through washer bottle to see if that frees things up first?
Currently in Ancien-tt scenic's garage:
Audi tt roadster with Scenic on drive
Ancien-tt scenic is offline  
Sponsored Links
post #7 of 7 (permalink) Old 9th November 2009
Diamond member
andyellis111's Avatar
Join Date: Aug 2009
Posts: 375
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 9
Thanked 27 Times in 25 Posts
a couple of kettle fulls of hot water and some messing with the stalk would have cured it....they're renouned for sticking mine did it and fixed it this way last week...
Currently in andyellis111's garage:
2014 Renault Megane Sport Tourer 1.6dci 130 GT Line TomTom SS with black and cream leather heated seats
andyellis111 is offline  

megane , rear , renault , usedfixed , washer , works

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome