Renault Megane - Wheels and Tyres - Acceleration shake / vibration - Megane Coupe Phase 1 - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 13 (permalink) Old 20th February 2006 Thread Starter
Junior Member
Join Date: Oct 2005
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
only just had time to book it into the garage to get an opinion on it.

Well Uncle_Sam ... think you were may well be right !!!

they reckon that the driveshaft needs to be replaced. As i mentioned before i had some work done about 12 months ago on the cv joint on that side.. due to the same clicking noise on full lock - the gator came off and think the joint dried up and wore.

what i am confused by is the inner and outer CV joint ? are they different parts on a 2.0 16v coupe?
just that i am not too happy about blowing a load of cash on a replacement cv joint and then it happening again 12 months down the line.. will have to dig my receipt out but i am sure it was 250-300 quid for a replacement new joint..
jay-z is offline  
Sponsored Links
post #7 of 13 (permalink) Old 20th February 2006
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Your car has 4 CV joints,one on either end of each driveshaft.The inner one connects to the gearbox and the outer one connects to the hub where the wheel bolts on.On some cars you can change the joints and re-use the driveshaft,others you have to replace the complete assembly.
It seems to be quite a common fault on Megane Coupes.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #8 of 13 (permalink) Old 20th February 2006
A former user
Posts: n/a

Excellent posting guys - moved to Megane Knowledge base for future reference
post #9 of 13 (permalink) Old 21st February 2006 Thread Starter
Junior Member
Join Date: Oct 2005
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks that makes it a bit clearer...

Im sure on the coupe you have to have the drive shaft and joint as one unit... well thats what i have been told..
But agree that its a common problem, the gators never stay on - it was only as this happened to me before that i checked it in the first place... when i first had my car ramped up 2 months ago when i noticed this problem - i saw that the nearside boot clip had broken and was hanging off while the mechanic was checking the offside one...!! spotted that quickly enough - no problems hopefully.

Well the car is booked in the garage for Friday now. Car is undrivable.
Hopefully, fingers crossed by the weekend i will have some smooth enjoyable driving .. but a lighter pocket again...
thanks for everyones input.
Will post the outcome....
jay-z is offline  
post #10 of 13 (permalink) Old 21st February 2006
Platinum member
superbiatch's Avatar
Join Date: Nov 2005
Posts: 9,793
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 5
Thanked 7 Times in 7 Posts
sorry to hear that fellow coupe driver

hope you get it sorted out soon
Currently in superbiatch's garage:
57 reg 1.6 tdci Fiesta Zetec Climate
superbiatch is offline  

acceleration , coupe , megane , phase , renault , shake , tyres , vibration , wheels

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome