Renault Forums :: Independent Renault forum - View Single Post - some advice prleeeease!!!

View Single Post
post #12 of (permalink) Old 11th December 2006
Mr A
Join Date: Nov 2006
Posts: 59
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
I don't know I'm affraid. As with most dealers they did not go into detail on how they did it. Can you question the garage where you had the repair done. As with the problem I had it went in to have a fuel blockage sorted in the tank but came back with part of the trip computer not working. In my case I think the problem started when they disconnected the fuel sender but after I got the car back the fuel guage still worked and the MPG was still calculating so could not see why the computer could not calculate distance left from these two figures. But it must have been something they did during the repair to cause upset to the trip computer. Before I took it in I also tried the dash test by pushing the trip computer button and then switching the ignition on. If you keep pressing the trip button after this the display scrolls through various screens but could not do anything with them. My be worth a try on yours to see if you can do anything.
One thing I did not try was disconnecting the battery and leaving it for an hour or so. May be worth a try.
Currently in Mr A's garage:
2004 Laguna II & Clio DCI

Last edited by Mr A; 11th December 2006 at 07:32 PM.
Mr A is offline  
For the best viewing experience please update your browser to Google Chrome