Renault Forums :: Independent Renault forum - View Single Post - Renault Laguan 1.9 Diesel - 1 Window and Heater Fans not working

View Single Post
post #1 of (permalink) Old 12th December 2006 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Laguan 1.9 Diesel - 1 Window and Heater Fans not working

Hi All

I have a problem with my renault Laguna 1.9 Diesel and i guess it's something to do with the electrics although i am not really sure where to start. I did do a search on the 'heating and cooling' forum and posted there but no takers + the more i think about it the more 'electrical' it seems to be.

I am a total noob to this though and talk of relays and diodes in the threads i have been reading has me a bit stumped so be gentle

The Heater Fans have been a bit intermittent for a few weeks, being the car dunce that i am i guessed this was a 'feature' and with the cold weather the fans would not start blowing till the car had warmed up a bit and they always kicked in sooner or later (usualy after some tinkering with the dials).

For the last few days the fans wont come on at all, i also noticed that the left window wont open whilst the fans are not working. Everythign else seems ok, lights, right window, stereo etc.

Now, i am pretty sure the problem is that the fans have not got power. I say this because the air con dial has a light on it that indicates the air con is on - this light does not show up unless the fans are turned on (not on 0). Now, pressing the air con button does not show the air con light so i am thinking they are not seeing power to the fans.

Now, in the freezing cold this morning i was sat in traffic tinkering: turning the dials, turning the air con on and off etc and nothing seemed to work. Figuring it was an electrical issue i double checked and the right window was still not working as well - whilst fiddling i pressed the central lock/unlock doors button and the fans roared to life, the the air con light turned on and it seemed ok, but i then did something (i think i turned the air con off or turned the fans down as they were on 4) and they died just as quickly as it came on.

No amount of further fiddling could get the fans back on so i shivered into work and thankfully found this forum.

I am a total car dunce so any help is appreciated! I have tried the search and it did not work, it returned a blank page, i am a web developer and would gladly take a look at the search issue for you guys but would really appreciate some suggestions / help with my car problem.

Thanks for reading & any replies
Currently in Mac30UK's garage:
2002 Renault Laguna 1.9dti
Mac30UK is offline  
  5 Lastest Threads by Mac30UK
Thread Forum Last Poster Replies Views Last Post
Renault Laguan 1.9 Diesel - 1 Window and Heater... Electronics Mac30UK 3 856 12th December 2006 03:40 PM
For the best viewing experience please update your browser to Google Chrome