Renault Forums :: Independent Renault forum - View Single Post - Driveshaft noise after front spring change

View Single Post
post #1 of (permalink) Old 3rd November 2013 Thread Starter
Junior Member
Join Date: Feb 2012
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Driveshaft noise after front spring change

Hello you all,

I have just changes my front springs in my 02 Clio 1,5dci.

I have been very careful not to dismantle the drive shafts, but however now there is a noise from my right-side driveshaft.

The noise is there already while the starter is on, and while the engine in idle.

I think that is has been released from the gearbox hub, however not fully, since the car can drive!

Does any of you know how to put this back into the hub?

I have been looking under the car, and my manual tells me that there should be a pin or something to secure the drieshaft hub into the gearbox, however there is not one on my car (and there is no hole where it can be).

I really hope you have suggestions on how to fix thise one..

Currently in DID's garage:
`02 Clio II 1,5dCi Dynamique, 80 hp
DID is offline  
  5 Lastest Threads by DID
Thread Forum Last Poster Replies Views Last Post
Driveshaft noise after front spring change Brakes/Hubs Ralph 2 849 3rd November 2013 04:26 PM
Mileage re-setting Clio II? Electronics bugsb 4 946 20th June 2013 10:21 AM
02 Clio 1,5 wont start, engine light flashing Engines Ralph 5 2425 17th June 2013 07:36 AM
Outside temperature sensor, where to buy? Electronics madnoel10 1 814 21st January 2013 09:39 AM
Clio II mk2 rear lights wiring Electronics DID 2 1709 29th October 2012 08:52 AM
For the best viewing experience please update your browser to Google Chrome