Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - 1.9 DCI MAF Sensor

View Single Post
post #1 of (permalink) Old 27th October 2005 Thread Starter
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Thumbs down Renault Laguna II - Phase 1 - Engines - 1.9 DCI MAF Sensor

Think we have got our first fault with our Laguna,2004,1.9dci 120bhp,20k miles, service by main dealer at 17k, 5w-40 fully synthetic oil used at this service. Also a stamp in service book at 13k miles "prepared by Renault To Go" - don't know what checks they did.

It appears as tho the car is being "pulled back", almost as if rear brakes are binding, don't think they are as wheels aren't getting hot.
Feels like car is "missing" or "hesitating" , even when cruising it feels as tho its "missing a beat". Performance doesn't seem drastically affected, went up the Cornish hills today no problem & got 50.4ave mpg on a 100 mile trip today,mixture dual carriageways,A roads and City Centre driving ( inc stuck in traffic for 30 mins due to accident).

Is this a sign of something worse around the corner? Thinking of calling dealer tomorrow anyway, but has anyone got any ideas?

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.

Last edited by SportTourer; 27th October 2005 at 08:48 PM.
SportTourer is offline  
  5 Lastest Threads by SportTourer
Thread Forum Last Poster Replies Views Last Post
4Km Sponsored Run at Newquay Airport Sport SportTourer 0 4533 19th January 2012 09:33 PM
Bad Few Days General Chat 10 2477 8th November 2010 07:29 PM
Laguna III - Quirks or Faults! My mottah! forrest38 63 28818 6th November 2010 04:27 PM
Laguna III- 6mths review My mottah! SportTourer 0 1956 5th September 2010 07:55 PM
Any Athletics Fans on here? General Chat SportTourer 0 1189 28th July 2010 08:29 PM
For the best viewing experience please update your browser to Google Chrome