Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic II - Access the resistor pack in 5 mins.

View Single Post
post #321 of (permalink) Old 13th November 2013
Junior Member
Join Date: Mar 2013
Posts: 29
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 1 Time in 1 Post
Re: Renault Scenic II - Access the resistor pack in 5 mins.

Originally Posted by burgmeister View Post
Chaps, I have read through a lot of this thread but there is something I am not clear on. If the resistor pack/wiring loom is faulty does the fan work on one/some speeds? My wife's Scenic II had its fan pack up completely today does this mean its not the resistor pack? Or is this a symptom of the thermal fuse?

OK managed to get into the wiring today during lunch break. Removed and inspected the plug and there was no sign of any heat damage - so that's good! Knew I wouldn't be able to remove the resistor pack in the time available so reassembled. Turned on and fan worked perfectly. When I went to leave this evening it had stopped working again. When I got home I grabbed the wiring and gave it a little wiggle and the fan started up again so it looks like I've got a bad connection somewhere. Will have to wait until the weekend now but I guess the next thing to try would be to remove the pins from the socket, one by one, and tightening them up using a pair of pliers? Any comments on this approach or any better approach gratefully received!
Currently in burgmeister's garage:
2006 Scenic II 1.6 VVT
burgmeister is offline  
For the best viewing experience please update your browser to Google Chrome