Renault Forums :: Independent Renault forum - View Single Post - Help With My R19 16v

View Single Post
post #1 of (permalink) Old 30th October 2005 Thread Starter
Junior Member
Join Date: Oct 2005
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help With My R19 16v

Having a problem with my Renault 19 16v (L Plate - 1993) (Engine 1.8 16v)

It seems to have a flat battery all the time and the only way i can get it started is by a jump start or bumping it down a hill.

When i picked the car up from Liverpool i drove all the way to Edinburgh with no problem . . . Went out that night in it and switched it off and then it would not start without a jump.

When i got the cars timing belt, front breaks & full service done last week i bought a heavy duty bosch battery also.

The car started first time when i put the new battery in . . . The car then sat for almost a week (6 Days) and it started first time. I took the car out for the first time last night and it started ok. . . Drove about for about 40 mins and then swiched it off and its like the battery was dead. Got a jump start and it was fine. Drove to my house and parked it on the hill (I live on a Big Hill) and i left it for 10 mins and then turned teh key and it started first time also.

Got up in the morning and went to start it but it was dead yet once again and i had to bump start it. Now im scared to turn it off as once i have been driving it and turn it off it dont want to start again.

I Dont use my Radio or my heating / Rear demister either and yet its a new battery that is only a week old and its a heavy duty one !!

Here is what a few people have said what it could be.

1, Starter - It still seems to turn over every time so i dont think it is this.

2, Alternator - The Battery is used for starting the car and then the alternator runs the car and recharges the batter. It cant be the alternator if i drove from Liverpool to Edinburgh OR could it ?

3, Bad Earth - A few people said it could be a bad earth but i dont see how as its only when starting the car and it does turn over but then dies.
Puppy is offline  
  5 Lastest Threads by Puppy
Thread Forum Last Poster Replies Views Last Post
Help With My R19 16v Electronics Puppy 6 1673 30th October 2005 06:27 PM
Renault 19 - Engines - Misfire Other models Puppy 2 2555 21st October 2005 05:26 PM
My Car My mottah! 1 1167 19th October 2005 10:11 PM
Hi There Guys Welcome to RenaultForums 2 920 19th October 2005 10:00 PM
For the best viewing experience please update your browser to Google Chrome