Renault Forums :: Independent Renault forum - View Single Post - laguna 2 oil level sensor iffy?

View Single Post
post #1 of (permalink) Old 27th December 2006 Thread Starter
Join Date: Feb 2006
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
laguna 2 oil level sensor iffy?

For the last few days my SERV light and low oil level is displayed how been coming on intermittently on my Laguna 1.9dci.
I can start the car all is ok drive down the road stop the engine, restart 5 minute later or so both warnings come on.
Left the car on level ground and checked the oil level next day, level was ok started the car no warning light. us the car later that day both warning come on.

I suspect it's the level sensor is playing up, Can anyone tell where it is, what type of sensor it is and how to check it out.

Does the on board diagnostic function display info on this sensor?

Thanks for any help
Currently in len2's garage:
Laguna 2 1.9dci 2002
len2 is offline  
  5 Lastest Threads by len2
Thread Forum Last Poster Replies Views Last Post
instrument panel removal Electronics dopeydaz 2 1390 12th February 2008 05:50 AM
laguna 2 oil level sensor iffy? Electronics ottoman 5 4646 27th December 2006 09:04 AM
all glow plugs O/C,engine starts ok why? Engines tolsen 6 2231 29th April 2006 09:33 PM
can't find how to change pollen filter on laguna... Cars & motoring ricbema 9 2482 4th March 2006 04:53 PM
Renault Laguna II - Interiors - Trip computer... Laguna mm1303 5 9849 7th February 2006 11:56 AM
For the best viewing experience please update your browser to Google Chrome