Renault Forums :: Independent Renault forum - View Single Post - problem with my clio mk 2 starting

View Single Post
post #1 of (permalink) Old 29th December 2006 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
problem with my clio mk 2 starting

hi, about 3-4 weels ago i bought a renault clio 1999 (mk2) provence RN. it has been fine for me to learn in with my dad for the last 3 weeks but recently has been having problems going.

when starting the car earlier it would not start. i would just be holding the key with it trying to get going. my dad thought that maybe some WD-40 would help so we opened the bonnet and used some in the required areas. the car did start up and i did a 4 mile trip. when we stopped the car we thought it would be a good idea to see if it would start back up again... it didnt. the same thing happened. anyone else know what this problem could be? thanks!!
Currently in danfox's garage:
1999 Renault Clio 1.2
danfox is offline  
  5 Lastest Threads by danfox
Thread Forum Last Poster Replies Views Last Post
clio locks Cars & motoring yankeegal51 4 1343 31st March 2007 12:00 PM
Clio MK II - Bodykit Exterior styling Donald 19 6696 13th January 2007 11:40 PM
what size alloys can i buy? Wheels & tyres The Pie 30 10092 31st December 2006 03:29 PM
problem with my clio mk 2 starting Cars & motoring JetPil0t 10 2614 29th December 2006 09:19 PM
newbie - clio clutch problem? Engines jazzerfaux 2 1300 13th December 2006 08:37 PM
For the best viewing experience please update your browser to Google Chrome