Renault Forums :: Independent Renault forum - View Single Post - chugging

Thread: chugging
View Single Post
post #1 of (permalink) Old 29th December 2006 Thread Starter
Diamond member
Join Date: Nov 2006
Posts: 119
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post

i jst noticed today for first time when i started the car up (engine cold), it was idling as usual. but the car was chuggin or coughin every couple of secs.. dunno how to explain, hope u understand (rev meter didnt move whilst it was doin this, was fine idling at 1000 revs) what could it be? hope its not a problem? first time its happened...

i ignored it after 10 secs and started driving lol, and car was fine, couldnt even tell anythin was rong, even when i stopped at lights it enver did it, jst at initial start up.. any ideas what it was?

it was raining heavily.. at the time.. i started it up...

Currently in eggy790's garage:
2000 (W) Renault Clio Alize 1.4 16v
eggy790 is offline  
  5 Lastest Threads by eggy790
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2000 - Engines - Vibrating noise Clio eggy790 19 8681 20th June 2007 06:03 PM
Does labouring the engine - damage it? General Chat ribbon 4 3739 20th June 2007 09:25 AM
Puddle in my Clio 3 door no sun roof.. help! General Chat chris m 13 3605 15th June 2007 09:14 PM
clio 1.4 16v - redline? General Chat Bolger17 3 2186 11th May 2007 11:07 AM
For the best viewing experience please update your browser to Google Chrome