Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2011 turning over but not starting!

View Single Post
post #1 of (permalink) Old 20th November 2013 Thread Starter
Junior Member
Join Date: Nov 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio 2011 turning over but not starting!

Really sorry if this is in the wrong place. Couldn't find my answer on another thread....I think

I have a clio 1.2 2011 which has done about 10,000 miles and had an MOT about 6 months ago. I am its first proper owner, was just owned by the garage before that as a test car.

This morning I wen to go to work and my car wouldn't start. It was turning over but not actually starting. I did nothing different, and I was keen not to flood the engine by turning the ignition for too long without the engine actually starting. I did this maybe 4 times, stopped and then returned 5 hours later and still could not start the car.

I called my breakdown cover, and the gentleman started my car with his foot on the accelerator.

He said the engine was flooded but I don't understand how? I did nothing different to flood the engine. The car was driven for about 10 miles the day before, so I didn't do a super short drive or something. And I didn't try and start the engine any differently to normal.

Has anyone else ever experienced this problem? I am worried now that although it appears to be working now, it will happen again

I don't know much about cars, so any explanations as simple as possible would be wonderful!

The ONLY thing that changed recently was that I washed my day a few days before, but I don't see how that could have ANY impact whatsoever


Thanks, Soph
Sph144 is offline  
  5 Lastest Threads by Sph144
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2011 turning over but not starting! Cars & motoring Sph144 0 710 20th November 2013 09:18 PM
For the best viewing experience please update your browser to Google Chrome