Renault Forums :: Independent Renault forum - View Single Post - Renault Clio starting problems

View Single Post
post #1 of (permalink) Old 31st December 2006 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 25
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Renault Clio starting problems

Hi all, im a newbie i know! but im having a lot of trouble with my car, not a very good start to the new year.

I noticed a few days ago that my car wasnt locking properly when i pressed the plip thing on my key. so there i am..waving my arm around trying to lock it. Ive had problems with my aeriel like everyone else because of water leaking through the top. i sealed it and then noticed it still leaking, so i sealed the whole sunroof and thought ah thank god.
i thought that the car wouldnt lock properly because of the water and so it wopuld dry out and eventually be okay. until xmas eve i try to open the car to go home and it isnt going anywhere. im

Im thinking now that maybe all this water coming in would have somehow short circuited the sensor at the top of the light switches which activate the immobiliser. i changed the batteries in my key and tried everything. I rang my local renault dealer and explained to them only to discover that it will be a sky high bill.
Ive heard various stories in different forums that say these:
  1. The key can become out of sync with the sensor
  2. A code can be found with the manual to reset the immmobiliser temporarily
  3. The wires can corrode that connect to the IR reciever (sensor box)
Ive looked on the internet for a replacment sensor because it slides out but ive found no luck.

I cant start my car or do anything with it so im just wondering what you guys think i should do.

Any replies would be very much appreciated...and wow ive wrote alot.

Currently in andrewjs1's garage:
1997 Renault clio 1.4 maxim
andrewjs1 is offline  
  5 Lastest Threads by andrewjs1
Thread Forum Last Poster Replies Views Last Post
Renault clio engine cut out Engines andrewjs1 15 3911 4th March 2007 02:29 PM
Brake lights Electronics DaveHemmerman 6 1456 5th February 2007 10:57 PM
Renault Clio starting problems Electronics andrewjs1 14 3023 31st December 2006 05:59 PM
For the best viewing experience please update your browser to Google Chrome