Renault Forums :: Independent Renault forum - View Single Post - Automatic wipers

View Single Post
post #2 of (permalink) Old 3rd November 2005
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Fussy little git!!!! - no seriously I think some sensors seem to work better than others, the trick is to be patient. Are you remebering to switch the wipers "off" everytime you stop the car. This resets the auto wipe function. If you forget and just drive off with the wipers as they were they don't work very well at all. If you reset them, by switching off and then on aagin to auto position manually they should work ok.

Ours on the Laguna are ok - Tend to stay on fast intermittant when I would like them on continuosly sometimes tho. Also always have the sensitvity on max as anything less and they don't work very well at all. On the whole I think they work quite well - not perfect but pretty good.
The auto wipers on my wifes 206 start going into fast speed too soon, it doesn't take much rain before they go mad.

The rain sensors have no other sensitivity adjustment on them apart from the user controls - according to my dealer some are more sensitive than others.

As for the rain sensors on the Picasso - Citroen didn't even enable that function because they had too many software bugs that they couldn't sort out, so they only have the auto lights function, even tho there is a rain sensor on the windscreen!

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
For the best viewing experience please update your browser to Google Chrome