Renault Forums :: Independent Renault forum - View Single Post - Clio - More Immobiliser Problems

View Single Post
post #1 of (permalink) Old 7th January 2007 Thread Starter
Junior Member
Chezza's Avatar
Join Date: Jan 2007
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio - More Immobiliser Problems

Hello all. This is my first entry on this forum. Yey.

I have just recently bought myself a Clio 1.4RT from an auction, and it's in pretty good condition and has loads of extras including power steering, electric windows/mirrors, airbags, etc... and central locking, which is causing me headaches.

When I use the key in the drivers door, it unlocks/locks all doors and the boot. The button in the car does the same. The problem I have is that the key is the type that has the button, little red light and IR transmitter of a remote central locking system, and it appears that there is a receiver for this near the sunroof handle inside the car. However, when I press the button and aim at this reciever (?), apart from the little red light coming on, nothing happens.

I have looked in the fuse box under the bonnet and there is a fuse slot designated to what looks like RCL, but there is no fuse in the slot and no electrical connection in the fuse slot... Is there a secret fuse or no fuse required? Do I need to synchronise the key and receiver?

Any help would be appreciated.

Currently in Chezza's garage:
1996 (N) Renault Clio 1.4 RT 5 door
Chezza is offline  
  5 Lastest Threads by Chezza
Thread Forum Last Poster Replies Views Last Post
Clio - More Immobiliser Problems Electronics Chezza 4 1519 7th January 2007 01:09 AM
For the best viewing experience please update your browser to Google Chrome