Renault Forums :: Independent Renault forum - View Single Post - Renault Megane - Electronics - Starting Megane

View Single Post
post #1 of (permalink) Old 4th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Renault Megane - Electronics - Starting Megane

Hi I'm new to this site, mainly because I have a problem.
It may have come up before somewhere, but I am unable to find it on the database.
Every now and again I return to my car, use the key fob to unlock, then find when I turn the ignition key, all dashboard lights dim, but the engine will not turn over. If I lock up again and unlock several times (sometimes for upto 15mins) the engine eventually turns over and starts. Anybody any ideas?

I have now had the problem a few times. On looking closely, the only light which dims is the clock, all other lights do not even flicker. The car will start with a bump start and it seems to happen more when it is damp. Also found that it is nothing to do with locking or unlocking the car, as it has happened when locked and unlocked.
The battery checks out fine and normally it starts with first turn of the engine. It is just sems to be the starter motor will just not turn.

Last edited by alansattic; 19th November 2005 at 04:17 PM.
alansattic is offline  
  5 Lastest Threads by alansattic
Thread Forum Last Poster Replies Views Last Post
Renault Megane - Electronics - Starting Megane Megane Toolman1960 8 13991 4th November 2005 11:49 AM
For the best viewing experience please update your browser to Google Chrome