Renault Forums :: Independent Renault forum - View Single Post - Lag II - Crackle, then no speaker sound?

View Single Post
post #3 of (permalink) Old 10th January 2007 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Quick update on this ... this has totally confused me now though!

We've been having problems with the passenger front window sticking, which I assume is the broken regulator/fraying cable problem, which is mentioned on this site many times, and I have not got round to fixing this yet.
My wife's just told me that yesterday someone had tried to put the window down, and she had to physically help it back up as it was raining and the buttons wouldn't move the window as it had totally jammed.
After this however, the sound cut out but came back later when she turned the engine off and back on.

So, I just tried putting the window down and back up again to see what happened and it did stick as normal after about an inch (which I expected) - but when I moved the windows back up the sound came back on!!?

I've now done this a couple of times, and it does seem that when I try putting the window down/up the sound will cutout/come back on.

Have I got gremlins or is there some logical way that this could actually be happening!?

Do the cables for the speakers run close to the window mechanism and could just be getting caught up? Any other theories are very welcome too
Currently in brydonj's garage:
2002 Laguna II 1.9 DCI
brydonj is offline  
For the best viewing experience please update your browser to Google Chrome